Author Topic: IE8 web page/site blank in normal Win mode but ok in Safe Mode. Please Help  (Read 1612 times)

0 Members and 1 Guest are viewing this topic.

Offline 390FE

  • Newbie
  • *
  • Join Date: Sep 2015
  • Posts: 3
  • Karma: 0
    • View Profile
Hi,
 New to the group.

My computer just developed a problem a couple days ago with one of the sites I use on a semi regular basis.

I am runing XP Pro 32 bit and IE8

The problem is when I go directly to http://www.alluc.com/  (using my favorites saved link or typing it in directly) it's main page is blank when there should be a search window & their logo. I found it works like it should in Safe Mode w/ Networking.

Another way that I have been able to access and search the site is to use their old classic site and navigate to http://dir.alluc.to/tv-shows.html and do a search their which redirects me (as it should and normally does since they switched to the .com site) to the listings for my search. BUT once on the list page if I click on their logo or click the home link to go to the main page I get the blank white page again.

Can someone please help me fix the blank page problem I am having.

Tried updating Java and Adobe and did not fix the problem.
 
I have run CC Cleaner (both in normal and safe modes), in IE Options run the Delete Temp/Cookies, Tweeking.Com Win Repair, ISP Fix (which found no problems), XP TCP/IP Repair.

I even turned off IE Popup Blocker which didn't fix the problem.

I have scanned with Malwarebytes and Microsoft Security Essentials with nothing found.


So far nothing I have tried has solved the blank white page on this one site.

Please help.

Thanks in advance.

Offline 390FE

  • Newbie
  • *
  • Join Date: Sep 2015
  • Posts: 3
  • Karma: 0
    • View Profile
Re: IE8 web page/site blank in normal Win mode but ok in Safe Mode. Please Help
« Reply #1 on: September 11, 2015, 12:48:55 PM »
OK, Now I feel like an idiot after just posting my problem and for some strange reason it just now started working properly in Normal Windows Mode :rolleyes:. Go figure. :confused: :shocked:

I guess me threatening my computer's IE8 by asking for help fixing it made it start working.  :sarcastic:

Well if anyone has some input as to why and a possible fix if it happens again that would be great.

Thanks again.

Offline Samson

  • Hero Member
  • *****
  • Join Date: Nov 2011
  • Posts: 855
  • Location: London
  • Karma: 32
    • View Profile
Re: IE8 web page/site blank in normal Win mode but ok in Safe Mode. Please Help
« Reply #2 on: September 11, 2015, 12:57:55 PM »
An increasing number of sites are no longer supporting IE8, the number will only rise.

Personally I would n't touch IE8 ( No security updates for what...a year or more!).

Look at installing a current browser, Firefox or Chrome.

http://www.makeuseof.com/tag/internet-explorer-9-for-windows-xp-browser-alternatives/
« Last Edit: September 11, 2015, 01:08:05 PM by Samson »

Offline 390FE

  • Newbie
  • *
  • Join Date: Sep 2015
  • Posts: 3
  • Karma: 0
    • View Profile
Re: IE8 web page/site blank in normal Win mode but ok in Safe Mode. Please Help
« Reply #3 on: September 11, 2015, 01:16:49 PM »
An increasing number of sites are no longer supporting IE8, the number will only rise.

Personally I would n't touch IE8 ( No security updates for what...a year or more!).

Look at installing a current browser, Firefox or Chrome.

http://www.makeuseof.com/tag/internet-explorer-9-for-windows-xp-browser-alternatives/

Thanks for the IE9 for XP alternatives link, will check it out. Yes I know the IE8 not working on sites which will keep expanding and the whole no security updates. Will at sometime go to Firefox or something else but WON'T touch anything connected to Google, so NO Chrome for me.


Offline Samson

  • Hero Member
  • *****
  • Join Date: Nov 2011
  • Posts: 855
  • Location: London
  • Karma: 32
    • View Profile
Re: IE8 web page/site blank in normal Win mode but ok in Safe Mode. Please Help
« Reply #4 on: September 11, 2015, 01:27:13 PM »
I am a NO Google guy, so you are preaching to the choir  :wink:

If you have no need for Java? I'd uninstall that, it's a security risk, especially on an XP machine.
https://singularlabs.com/software/javara/

I still run a few XP machines, using Firefox in a sandbox.

 

anything