Author Topic: Repair Report [SOLVED]  (Read 777 times)

0 Members and 1 Guest are viewing this topic.

Offline metaguy

  • Newbie
  • *
  • Join Date: May 2017
  • Posts: 24
  • Location: California
  • Karma: 0
    • View Profile
Repair Report [SOLVED]
« on: September 06, 2017, 05:35:06 PM »
1. Ran Windows Repair.  Main screen was different than usual.  Did not include "Reboot to Safe Mode."  Is there a difference between All-in-One vs. Windows Repair?

2. Where can I find a complete report on the Repair?  I want to share with MS.  They haven't been able to fix issues.
Thanks.
« Last Edit: September 07, 2017, 08:27:24 PM by Julian »

Offline Julian

  • "Cat and Mum Guy"
  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jun 2015
  • Posts: 1320
  • Location: USA, New Mexico
  • Karma: 38
    • View Profile
Re: Repair Report
« Reply #1 on: September 06, 2017, 11:16:58 PM »
which version of windows repair are you using? the main screen should look like this on the main page. look at the bottom right you should see the safemode button as well.
Julian

Offline metaguy

  • Newbie
  • *
  • Join Date: May 2017
  • Posts: 24
  • Location: California
  • Karma: 0
    • View Profile
Re: Repair Report
« Reply #2 on: September 06, 2017, 11:33:22 PM »
I'm on 4.0.4  free, and I do see it now.  Sorry.
How about the report of my repair?

Offline Julian

  • "Cat and Mum Guy"
  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jun 2015
  • Posts: 1320
  • Location: USA, New Mexico
  • Karma: 38
    • View Profile
Re: Repair Report
« Reply #3 on: September 06, 2017, 11:51:30 PM »
click settings> click log location>Click open log
Julian

Offline metaguy

  • Newbie
  • *
  • Join Date: May 2017
  • Posts: 24
  • Location: California
  • Karma: 0
    • View Profile
Re: Repair Report
« Reply #4 on: September 07, 2017, 12:49:09 AM »
Thanks.  You can close this ticket.

Offline Julian

  • "Cat and Mum Guy"
  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jun 2015
  • Posts: 1320
  • Location: USA, New Mexico
  • Karma: 38
    • View Profile
Re: Repair Report [SOLVED]
« Reply #5 on: September 07, 2017, 08:27:15 PM »
sounds good  :smiley:
I went ahead and locked it for you in the future if you ever need to lock your post just modify the first post and tick lock this topic.
Julian