Author Topic: Repair tool installer not starting; portable version can not apply repairs.  (Read 588 times)

0 Members and 1 Guest are viewing this topic.

Offline Bramsie

  • Newbie
  • *
  • Join Date: Sep 2017
  • Posts: 3
  • Karma: 0
    • View Profile
Hi everyone,

I am having some trouble getting the repair tool to work. I already am in safe mode and i have deleted all files in the %temp% folder.

My log says the following:

Code: [Select]
Tweaking.com - Windows Repair 2018 (v4.0.6)
--------------------------------------------------------------------------------

System Variables
--------------------------------------------------------------------------------
OS: Windows 10 Pro
OS Architecture: 64-bit
OS Version: 10.0.15063.632
OS Service Pack:
Computer Name: DESKTOP-UF33K1D
Windows Drive: C:\
Windows Path: C:\WINDOWS
Program Files:
Program Files (x86):
Current Profile: C:\Users\Bram
Current Profile SID: S-1-5-21-2854791057-1764964166-2376192489-1001
Current Profile Classes: S-1-5-21-2854791057-1764964166-2376192489-1001_Classes
Profiles Location: C:\Users
Profiles Location 2: C:\WINDOWS\ServiceProfiles
Local Settings AppData: C:\Users\Bram\AppData\Local
--------------------------------------------------------------------------------

System Information
--------------------------------------------------------------------------------
System Up Time: 0 Days 00:06:16

Process Count: 54
Commit Total: 1,22 GB
Commit Limit: 20,73 GB
Commit Peak: 1,27 GB
Handle Count: 19074
Kernel Total: 261,57 MB
Kernel Paged: 198,59 MB
Kernel Non Paged: 62,99 MB
System Cache: 712,55 MB
Thread Count: 743
--------------------------------------------------------------------------------

Memory Before Cleaning with CleanMem
--------------------------------------------------------------------------------
Memory Total: 17,98 GB
Memory Used: 1,36 GB(7,5637%)
Memory Avail.: 16,62 GB
--------------------------------------------------------------------------------

Cleaning Memory Before Starting Repairs...

Memory After Cleaning with CleanMem
--------------------------------------------------------------------------------
Memory Total: 17,98 GB
Memory Used: 1,36 GB(7,5634%)
Memory Avail.: 16,62 GB
--------------------------------------------------------------------------------

Starting Repairs...
   Started at (30-9-2017 11:30:22)

   Done, but failed, at (30-9-2017 11:30:52)
   Total Repair Time: 00:00:32

The current repair has failed to start 6 times.
Something is keeping the repair from running.

Try running the repairs in Windows Safe Mode. (This will keep 3rd party programs from getting in the way of the repairs)
If the repairs still fail then please post in the Tweaking.com forums for support.

Does anyone have any tips or tricks i can try?

Offline Bramsie

  • Newbie
  • *
  • Join Date: Sep 2017
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Repair tool installer not starting; portable version can not apply repairs.
« Reply #1 on: September 30, 2017, 02:45:15 AM »
Probably good to mention as well, i cant open the computer properties by right clicking computer and choosing properties. it also looks like i cant almost run any .exe files.

I also tried doing a sfc /scannow, it gives me no problems to report. Also the chkdsk /f/x/r finishes without any reported errors

Online Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 6624
  • Location: UK
  • Karma: 101
    • View Profile
Re: Repair tool installer not starting; portable version can not apply repairs.
« Reply #2 on: September 30, 2017, 07:07:23 AM »
See if the steps in this article help - disregard anything to do with Reimage and scroll down to Solution 1

http://windowsreport.com/exe-files-not-opening-windows-10/

Offline Bramsie

  • Newbie
  • *
  • Join Date: Sep 2017
  • Posts: 3
  • Karma: 0
    • View Profile
Hi Boggin,

The solutions you posted i also found on the web. tried getting it to work and eventually choose to reinstall the system.

Thanks for the reply!

Online Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 6624
  • Location: UK
  • Karma: 101
    • View Profile
Sometimes a reinstall is the only option, but glad to see you were able to sort it.

 

anything