Author Topic: Beta Repair System Restore  (Read 104151 times)

0 Members and 1 Guest are viewing this topic.

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Beta Repair System Restore
« Reply #15 on: February 08, 2013, 09:06:28 AM »
System restore needs the volume shadow copy service to backup the files. Run my Registry backup program and see if it is able to use VSS ok.

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline msbookworm

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #16 on: February 08, 2013, 10:54:31 AM »
One of the steps prior to running the program was to create a restore point and back up the registry.  It made a restore point and backed up the registry.  I see the  back up listed.  Still no restore points even though one was created.  I actually went through all the steps as suggested.

Offline msbookworm

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #17 on: February 08, 2013, 11:07:30 AM »
Found the log file.  Saw the following entries
The Internet Connection Sharing (ICS) service could not be started.  The service did not report an error.
 Running Repair Under System Account
Running Repair Under Current User Account
The Volume Shadow Copy service is not started.  The Microsoft Software Shadow Copy Provider service is not started.
Running Repair Under System Account The Virtual Disk service is not started. 
The Block Level Backup Engine Service service is not started.
 Running Repair Under Current User Account
The Volume Shadow Copy service is not started.
 Running Repair Under System Account The Virtual Disk service is not started.
The Block Level Backup Engine Service service is not started.

More help is available by typing NET HELPMSG 3521.

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Beta Repair System Restore
« Reply #18 on: February 09, 2013, 01:55:36 PM »
Ok so those services that are needed and not starting, what happens if you go and try to start them manually?

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline msbookworm

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #19 on: February 10, 2013, 04:35:35 AM »
Found the log file.  Saw the following entries
The Internet Connection Sharing (ICS) service could not be started.  The service did not report an error. Started and then stopped
 Running Repair Under System Account
Running Repair Under Current User Account
The Volume Shadow Copy service is not started.  The Microsoft Software Shadow Copy Provider service is not started. Started - Start up manual
Running Repair Under System Account The Virtual Disk service is not started.  Started - Start Up - Manual
The Block Level Backup Engine Service service is not started.  Started - Start Up Manual
 Running Repair Under Current User Account
The Volume Shadow Copy service is not started.
 Running Repair Under System Account The Virtual Disk service is not started.
The Block Level Backup Engine Service service is not started.

The first time I ran it I forgot to disable my virus (Avast free) so I disabled that and ran it again.  Might be why there are double entries.  Are the settings for any of these wrong?  Should any be automatic?  Thanks for your help!

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Beta Repair System Restore
« Reply #20 on: February 11, 2013, 02:21:30 PM »
They should be on manual. Go to the services in Windows and see if you can start them and if they stay running. If they dont then something else is wrong, either something not set right or something on the system killing them.

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline tweakassist

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 10
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #21 on: February 23, 2013, 03:47:25 PM »
I used the repair to system restore and have no clue if it worked or not I've been getting an external drive that came up missing from the system In order I had to turn protection off for drive. To get it out of system and from showing up as missing in system restore. I have set a restore point but have not done a system restore the C
drive protection is on, good enough. The external is of, Still need to scrub it, wipe the free space and when I do a system restore will notify. Request Shane can a sliding bar
graph be installed to know it is running, besides the red light for PC and ready boost light flashing that it is working. Hope your fix to System Restore worked Take care Shane from John

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Beta Repair System Restore
« Reply #22 on: February 23, 2013, 10:55:43 PM »
Quote
Request Shane can a sliding bar
graph be installed to know it is running, besides the red light for PC and ready boost light flashing that it is working

To know what is running?

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline tweakassist

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 10
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #23 on: February 24, 2013, 11:52:30 AM »
A little wheel going around and around like in the normal fixer to show That System Restore is running and a finish at completion.

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Beta Repair System Restore
« Reply #24 on: February 24, 2013, 04:28:44 PM »
Ah I see, right now the repair is just in the CMD window you see open. So if you see the cmd window open you know it is working. The program just writes everything that needs to be done to a bat file and runs it. But adding a item to the program to show it isnt locked up isnt hard for me to do :-)

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline tweakassist

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 10
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #25 on: February 24, 2013, 09:13:06 PM »
Thaank U Shane for getting back to me so quick on the request for the spinning wheel and when the system restore is finished helps a lot thank U again. John

Offline tweakassist

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 10
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #26 on: February 25, 2013, 12:38:02 PM »
Moving right along for today am through with Beta System restore. Thank U

Offline jeffsec@earthlink.net

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #27 on: February 28, 2013, 12:07:01 AM »
Had  several problems including no shadow copy and restore point reg backup only in your alt method repair no help so tried beta still not working. keep up the exellent work I know your trying to make a major differance.

Offline tweakassist

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 10
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #28 on: February 28, 2013, 08:10:58 AM »
Will do about the shadow copy on to do system restore.

Offline tweakassist

  • Newbie
  • *
  • Join Date: Feb 2013
  • Posts: 10
  • Karma: 0
    • View Profile
Re: Beta Repair System Restore
« Reply #29 on: February 28, 2013, 08:13:09 AM »
I'm done with Beta System Restore so I'm unscribing from it.

 

anything