Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jraju

Pages: [1] 2 3 ... 145
1
Computer Help / Re: eventid 7000 service control manager error
« on: April 09, 2018, 03:44:09 AM »
it was not retained by me, it was retained by the program. Even revo uninstaller could not find the connected registry entries. geek uninstall also left it there. By chance,i see this tool and it helped me. There is also a network tab . But it shows nothing. Ok will try

2
Computer Help / Re: eventid 7000 service control manager error
« on: April 09, 2018, 03:18:43 AM »
Hi, Boggins and Samson,`both app could not do the thing. It was not listed in free fixer also.
Then i tried a sys internal tool called autoruns.exe.
This tool lists all the things that one want to view,
I downloaded this, by chance, and then ran the tool.
It does not list in services as such, but on drivers tab, i perused and found one item , which on moving the mouse shows the driver is for screen camera and video camera. I think, service control manager not only controls services but also manages drivers. I simply unchecked and reboot. The error has gone and now that is not an issue
Thanks for all the inputs.
I suggest you download autoruns and then check the details to find the issue.
The internet cut at start or restart , is the thing that i will turn my attention.
Thanks for you and samson,
I enclose the print screen for the unchecked driver

3
Computer Help / Re: eventid 7000 service control manager error
« on: April 08, 2018, 06:36:38 AM »
Hi, I reinstalled the app trial and then uninstalled it by the geek uninstaller.
But still i am getting the screen camera error.
how to view orphaned exe files  is there a way

4
Computer Help / Re: eventid 7000 service control manager error
« on: April 06, 2018, 05:33:26 AM »
I remembered i had it once. I did find screen camera folder in program files folder. But , there is nothing in it.
By the By how to list all services including failed.

5
Computer Help / Re: eventid 7000 service control manager error
« on: April 05, 2018, 06:29:37 AM »
Hi,
Please see this

6
Computer Help / Re: eventid 7000 service control manager error
« on: April 05, 2018, 04:13:35 AM »
Hi, Samson, i found that i have installed movavi screen capture. I uninstalled, but still getting this error .
Since this denotes as a system error, i did not look at other applications.
how to find , which is causing this error.
I will check pc winsoft. But i did not find anything named like in my programs and features

7
Computer Help / Re: eventid 7000 service control manager error
« on: April 04, 2018, 05:37:43 AM »
Hi, Boggins, Wish to point out that i do not have any camera attached to my pc and i do not find any camera in the device manager. If it is a third party application, how to find which is producing thie error.
I have checked services.msc and there is no camera service and video services
How to find the error making device

8
Computer Help / (Solved)eventid 7000 service control manager error
« on: April 03, 2018, 05:40:17 AM »
Hi, I enclose a error log, which i could not locate to find whether the service is started or not.
The error message
eventid 7000 service control manager
The ScreenCamera Video Camera service failed to start due to the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

In services.msc, i could not find the camera service or to that effect .
How to fix this error. Is it related to some third party applications. If so, how to single out and fix it

9
Hi, Thanks for sharing the link. The version saved me. Other versions , i tried, but it stops in the middle of backup. But this version completed successfully.

10
Computer Help / Would you please say the version of macrium reflect
« on: March 27, 2018, 12:22:51 AM »
Hi, This is to Samson,
               Due to enabling updates, and installing critical update of jan 2018, by mistake by my son, i lost the system and the macrium relect image helped me to restore the system back to atlease a 4 to 5 month back . Eventhough, i tried the latest version of mr, the one recommended by you, which you said somewhere in my thread gives no problem in restoration process. Would you kindly say the version of it, so that i could use for taking the image incase of any system failure.
expecting your reply,pl
Hi, boggins, julian i did not visit this site for some periods and would go through the recent threads and trends.
Hi, How is Shane?

11
Hi, How on earth i know the existence of these settings in gpeditor?
The Dlink router would have the most tries , that any device would have had the restart tries.
I just got frustrated on repeat of reinstall and just closed my eyes for few minutes, and nobody would believe, how i got the screen of netlogon,dclocators dns folders settings, while i browse the gpedit.msc. I read and enabled knowing the risk of complete breakdown.
I will add solved after a few more log ons.
Hi, samson, could you suggest a non intrusive antivirus program, as avast is not closing properly on shutdown. i remember that you are using older version of avast antivirus. Are you still continuing with the same version. Or have you changed to other av. I tried bitdefender free version, but it asks for ie upgrade to the latest version.
                        Hoping my solution lasts for some good days.

12
Hi, Boggins,  This issue arises because, dlink has not done anything on this behaviour. They still do not know or not interested. Their services are only sales , i suppose. They should have updated their settings thro software or firmware updates. Instead, they simply say, that there is nothing wrong in their router.
The settings that they would have applied for ipv6, ie xp support, need to have been looked in when the operating system structure drastically changes. The default behaviour of some of the changes that took place in vista and later versions have not been considered by most of the vendors including dlink.
                            How in the world would know those intricate settings in gpedit to touch it to get the solution.
Normally all the  possible fixes are given as unconfigured in the gpedit polilcies.
It is a great relief from the annoying disconnections on every logon restart and closure.
Thanks to you and also for Samson for this.
Windows error shows server type of error diverting us to check whether we have standalone or server

13
Hi, Boggins,
                    I have not gone deep in to it. Or i do not know anything of the settings before. I just opened gpedit.msc when i want to log in as admin to make sure changes .
                   There i just clicked something which suddenly shows that inner settings page. Call it a fluke or chance shown to me . I read and it was related to ipv4 and ipv6. I thought of reinstall.  So, just did not bother about anything. Just enabled the first two. I decided to leave others as it is . Restarted the pc and found that there was no dsl disconnect.
                        I do not know, what i have done and i have not enabled any special log. I do not know, where are the logs of these changes in the event viewer.
Here, i just gone to the gpedit once again, and click each item to find enabled . I could have just opt filter or choose all settings in the page. i did not know. I was opening one menu after the other and found that it is in the system tab on the administrative templates. Then i wrote to you about those details.
                  Lucky find! Dlink routers would have changed to other routers because of this persistent problem. How to know those settings? The clue is the hidden admin login i tried which gives me the group policy editor page.
                       I tried restart switch for one or two times and the internet stays so the dsl .
After a few more log on , i will tell exactly whether the problem is solved or not.
i do not know that there is net logon service and it is controlled in gpedit also.
messing around the dependencies of windows dns client services have almost led to fatal errors, even to log in . But by somehow, switch the users and log on to the user account.
                       The first point is deleting the network2 profile with your registry tweak. When it shows only one profile, i thought of doing anything before the last resort to reinstall the windows .

14
In continuation of the above , please see the description part of the two settings:
The Domain Controller (DC) Locator APIs return IP address of the DC with the other part of the information. Before the support of IPv6, the returned DC IP address was IPv4. But with the support of IPv6, the DC Locator APIs can return IPv6 DC address. The returned IPv6 DC address may not be correctly handled by some of the existing applications. So this policy is provided to support such scenarios.

By default, DC Locator APIs can return IPv4/IPv6 DC address. But if some applications are broken due to the returned IPv6 DC address, this policy can be used to disable the default behavior and enforce to return ONLY IPv4 DC address. Once applications are fixed, this policy can be used to enable the default behavior.

If you enable this policy setting, DC Locator APIs can return IPv4/IPv6 DC address. This is the default behavior of the DC Locator.

If you disable this policy setting, DC Locator APIs will ONLY return IPv4 DC address if any. So if the domain controller supports both IPv4 and IPv6 addresses, DC Locator APIs will return IPv4 address. But if the domain controller supports only IPv6 address, then DC Locator APIs will fail.

If you do not configure this policy setting, DC Locator APIs can return IPv4/IPv6 DC address. This is the default behavior of the DC Locator.
2.Specifies whether the computers to which this setting is applied attempt DNS name resolution of a single-label domain names.

By default, when a computer (or the DC Locator running on a computer, to be more specific) needs to locate a domain controller hosting an Active Directory domain specified with a single-label name, the computer exclusively uses NetBIOS name resolution, but not the DNS name resolution, unless the computer is joined to an Active Directory forest in which at least one domain has a single-label DNS name.

If this setting is enabled, computers to which this policy is applied will attempt to locate a domain controller hosting an Active Directory domain specified with a single-label name using DNS name resolution.

If this setting is disabled, computers to which this setting is applied will attempt to locate a domain controller hosting an Active Directory domain specified with a single-label name only using NetBIOS name resolution, but not the DNS name resolution, unless the computer is searching for a domain with a single label DNS name that exists in the Active Directory forest to which this computer is joined.

If this setting is not configured, it is not applied to any computers, and computers use their local configuration.

15
Hi, boggins, After your solution of registry removal of profiles and signatures, which listed 2 settings of network, network 2 in the registry keys, the reboot restored only one network, which i actually have, the problem persisted.
Then i logged in to hidden admin account, thro gpedit.msc and tried to change the network id from business to home.
Then i just gone thro, each item of gpeditor.
AS i browsed thro each item, there were lot of unconfigured entries, almost all in the gpedit.msc, which will override anything in computer settings .
i stumbled upon a registry entry netlogon. As the term was somewhat related to logon, i just read and enabled the first two entries from unconfigured, which is attached herewith for easy reference.
It had stropped disconnecting, after enabling the first two, with the last chance of trying before reinstalling once again.
Now , it appears that it no more disconnects while restarting. i have not tried shutdown chances. I tried those on reboot and there was no disconnect of dsl.
MVP does not touch their answers on gpedit.msc in any of their replies.
If your router manufacturers do not know , the computer settings, they would not fix this problem.
Let us see some more attempts.
I am enclosing those settings , so any one may try in his own risk, after creating system restore point.
The main directory is  gpedit.msc ,in run command
Computer configuration>administrative templates>System>netlogon>dclocator dns records folder and the first two entries as shown in the first and second settings



Pages: [1] 2 3 ... 145
anything