Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Shane

Pages: 1 2 [3] 4 5 ... 589
User Submitted Repair Guides / Re: Windows 10 Registry Cleaners (URGENT)
« on: September 07, 2016, 03:34:43 PM »
Just for info, I grabbed the default permissions for 8, 8.1 and 10. Looks like on 10 they upped it a LOT. You can see how it is nearly double the size.

In the next update the repair will restore these default permissions :-)





User Submitted Repair Guides / Re: Windows 10 Registry Cleaners (URGENT)
« on: September 07, 2016, 03:26:28 PM »
The repair does set permissions, but looks like 10 has changed them, I will update the repair to set the default permissions for it :-)


33 Programs & Site Help & Support / Re: Envelope tweaker
« on: September 07, 2016, 03:21:35 PM »
The program pulls what Windows tells it, which is normally determined by the printer driver itself. So if it is missing now it is possible it is the driver that is doing it. But the custom option should work as well :-)

I will have v2 of the envelope printer done soon (This week) as well.


My program didnt do that. The repair windows updates doesnt touch the user access control. It simply resets windows updates and thats it.

You restored the registry and you still have the problem, then that means the problem wasint in the registry or anything the program did as you restored the registry to before the repairs.

Have you checked your system for any infections? Try adwcleaner and malwarebytes anti rootkit.


Computer Help / Re: NEED HELP wINDOWS 7
« on: March 28, 2016, 09:18:01 AM »
Its the same one, but nice thing is you can make a bootable iso with this one :-)


Computer Help / Re: Program frozen in job 2/43
« on: March 28, 2016, 09:17:09 AM »
Make sure to do a chkdsk on the drive

chkdsk c: /f

and let me know the results :-)


Computer Help / Re: Setup-VPP-en-US- ??????
« on: March 28, 2016, 08:57:56 AM »
From the looks of it it is Vipre. I did a google search on that file name and someone had uploaded it to virus totalback in Jan.

At the bottom you can see
" Setup-VPP-en-US-


Computer Help / Re: Failed to connect to a Windows service
« on: March 28, 2016, 08:54:40 AM »
Are you able to go into the event viewer and look at why it had trouble starting?


Computer Help / Re: Getting no updates
« on: March 28, 2016, 08:53:22 AM »
I have seen the checking for updates take HOURS. It is just Microsoft update. You have to give it time. Start it and have it check before you head to bed and see how it is in the morning.


Computer Help / Re: NEED HELP wINDOWS 7
« on: March 28, 2016, 08:47:39 AM »
Sorry for taking so long to reply. I have also been up for over 48 hours getting updates done so you will have to forgive me if I seem a little off lol

Ok so you can work fine in safe mode, but not in normal mode. As soon as you more your mouse in normal mode you get and error and its done.

This isnt the mouse that is causing it. It can be a number of different things and so we just need to go down the list and we cross them off till we find it :-)

I am going to make a list of things to do and I will have boggin help you get through them as I am about to pass out on my key board :-)

1. Memory. If you have any bad sections of memory (Ram) and something hits it you will have this problem. In safe mode you may not notice it because very few things are running and so not a lot of memory being used. If the bad section of the memory is at the higher end you wont hit it till you boot up like normal. Also onboard video cards use the same memory and can cause problems that was as well.

So for this one, if you havent yet, I want you to do a memory test. The one MS use to have on their site is a good one. You can grab it here

I will have boggin walk you through that.

2. Hard drive. If you have any bad sectors and a system file or drive is on a bad sector and corrupted you will get this kind of problem as well. So do a chkdsk c: /r on the drive, this will check for bad sectors and will take a while! Once done you can find the results a few ways

Post the results we want to see 0 KB in Bad sectors at the end of it.

3. Drivers. This one is a lot less common, as in hardware drivers. BUT software drivers is another story. Such as drivers that cd buring software, antiviruses and a ton of others can install. Once of those going nuts can cause this.
Along with drivers is also Services and 3rd party programs. Could have something at startup that is doing it.

On this one it is a matter doing a clean boot, and not just with msconfig, people forget about the task scheduler :-) I have a page on how to do a proper clean boot,1.html

4. Infections. Boot into safe mode with networking. This way you will still be online. Run ADWCleaner and malwarebytes anti rootkit and even combofix. I will have boggin help with that.

But infections can do a lot of damage and the poorly coded ones can crash systems. So this is always a much anyways.

So with that we are covering the most common of the list. Hardware, software, infections and 3rdparty crap.

Lets see how that does and go from there :-)


- I also noticed that sometimes the GUI of RB does not align/overlaps with the Windows window and then Windows shows part of its own window and displays the name "Tweaking .................. " in the header. See the red Arrow in the top of the picture I attached. Does some information get passed along to Windows quickly enough ?

That one I dont know. The window has a normal frame and boarder around it, I call a Windows api to remove it. This is the only way to keep the right click menu on in the task bar for it, because windows removes the right click for boarder less windows. So why the API is having trouble on yours I dont know, but I do know it is graphical so i want if video drivers might be playing a part.

I had RB v3.41 installed in a special folder outside the "Program Files (x86)" folder. When I (manually) start RB  then CPU usage goes up to 25% on a 4 core CPU (one core maxed out). RB notices that the previous backup attempt failed and RB displayed the message "Backup failed. Would you like to use the "Fallback method" instead ?". When this message pops up then CPU of RB drops to zero. As soon as I make a choice CPU went back up to 25%. CPU drops back to zero only when the helper program(s) "vss ................... " starts running.

When you first open the program it will go as fast as the cpu can do on the one core, it is loading all the controls, graphics and then loading the treeview and all that. When the startup of it is done then it would pop up that message box. And while a message box is open the program cant do anything since it is single threaded. Then when you tell it to do the fallback method it is going to work on the backup, of course it is going to go as fast as it can.

It is calling the windows api to save the registry to new files, it it coping them, grabbing their file size, getting their permissions and so on.
When it comes to using the VSS method the cpu isnt doing anything because the program is waiting for the shadow copy to be ready. Then it kicks in.

You shouldn't worry about the cpu usage, I want the program going as fast as it can. Now if the cpu was maxed out and the program was frozen, then that would be a problem. :wink:

- Sometimes I am able to make a copy of the registry using RB. But then regularly RB crashes after that copy has been made and before the RB GUI closes.
Yeap and you will see the backup did create. This has been a bug for a while now and I already figured out what it is with another user. The program is opening and closing so fast that all the graphics and such are not done drawing. Then the program goes and closes itself before the graphics where done and bomb we have a crash.

I had a hard time replicating it on my system, I did put in code to slow down the auto backups to give the graphics time to catch up. This is also why it never crashes when ran normally.

Problem is I have been able able to trace where the crash is coming from. I also have a very powerful gaming computer I work on and have a very good graphics card. So the graphics draw fast, I think thats why I cant replicate it. I also noticed it happens more when it is ran at startup from the system account.



Installing one of the programs and you get a Sharing Violation Error? :omg:

A sharing violation error means the installer was trying to access the file but it was locked out of it. This almost 99% of the time because of your Antivirus. :wink:

Your antivirus could be in the middle of scanning the file and hasn't unlocked it yet, or it could be flagging it as a "GEN" which stands for generic is always a false positive.
That ever happens just send the file to your AV company and they will remove the false positive.

As for the sharing violation you just need to disable your antivirus while you install the programs. This is why almost every installer and setup program out there always says to please disable your antivirus, because it can and will get in the way.


Sharing violation means the setup was trying to write or access the file but it was completely locked out of it. This is always because of the Antivirus. Normally it is in the middle of still scanning it or it hasnt decided what to do with it.

So just disable the AV and try again.

In fact I think I will make a sticky thread about this for other users will see it :-)


What file is it complaining about? If it is the "romanticprediction.php" file that is ok, it is from the project honeypot and is used to catch spam bots :-)


Computer Help / Re: Program frozen in job 2/43
« on: March 24, 2016, 08:52:14 PM »
What does the progress show in the cmd.exe window?

If you havent yet do a chkdsk c: /f on the drive and then try it again. The file permissions can go real slow if there is a problem with the file system, chkdsk will fix anything it finds.


Pages: 1 2 [3] 4 5 ... 589