Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Julian

Pages: 1 [2] 3 4 ... 84
Computer Help / Re: You Tube videos don't run.
« on: August 11, 2017, 03:50:11 AM »
try this command in powershell (admin)
Code: [Select]
Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml -Verbose}it will spit out in yellow the verbose of what it does let me know

Program & Site Requests / Re: Toolbox Icon on the taskbar-delay
« on: August 03, 2017, 04:02:37 PM »
its in task scheduler or if you want you can disable it from starting from in the program here is a snapshot

After running the command chkdsk /f at boot to check your harddrive, Finding the log in event viewer can be hard to some people so I wrote a simple command to run in powershell after the computer boots up just type in this
Code: [Select]
(Get-EventLog -LogName Application -Source wininit | Select-Object -Last 1 -ExpandProperty message) | out-file -filepath $env:homepath\desktop\chkdsk.txt that should place a txt file named chkdsk on your desktop so you can easily view the log without having to navigate the event log and look for it.

oh another thing about safemode is if you are running with wifi 3rd party drivers don't load so even in safemode with networking you probably won't get internet unless you are hardlined in the router.

weird after you hit the reboot to safe mode on the second box when it says safemode set would you like to reboot now hit no open up cmd type in
Code: [Select]
bcdedit /enum
Windows Boot Manager
identifier              {bootmgr}
device                  partition=\Device\HarddiskVolume4
path                    \EFI\MICROSOFT\BOOT\BOOTMGFW.EFI
description             Windows Boot Manager
locale                  en-US
inherit                 {globalsettings}
default                 {current}
resumeobject            {114ff4f3-701b-11e7-8577-a33ddabf8e12}
displayorder            {current}
toolsdisplayorder       {memdiag}
timeout                 30

Windows Boot Loader
identifier              {current}
device                  partition=C:
path                    \Windows\system32\winload.efi
description             Windows 10
locale                  en-US
inherit                 {bootloadersettings}
recoverysequence        {114ff4f5-701b-11e7-8577-a33ddabf8e12}
displaymessageoverride  Recovery
recoveryenabled         Yes
isolatedcontext         Yes
allowedinmemorysettings 0x15000075
osdevice                partition=C:
systemroot              \Windows
resumeobject            {114ff4f3-701b-11e7-8577-a33ddabf8e12}
nx                      OptIn
safeboot                Network
bootmenupolicy          Standard
let me know if it says safeboot and network like how this looks.

hmmm okay which version of windows are you running exactly?

yep that is your antivirus killing the repairs so what you need to do is go in safe mode. and the no networking issue if you see a red x over the network adapter its a lie windows 10 likes to say it has no connection in safemode when it does its weird.

i see your problem see kaspersky on the bottom you need to run the program in safemode with networking your antivirus killed the repair from running go ahead and stop the repairs for now and hit the reboot to safe mode re run all the repairs.

24 Programs & Site Help & Support / Re: Safe Mode
« on: August 02, 2017, 07:18:13 PM »
alright im back can you choose sign in options under the pin entry? and select a different sign in option like a original password you use before you set up pin.

is that the vss repair hit y it should ask for y to continue no worries shane knows about this bug and it will be fixed in next version of wr v4.0.2

26 Programs & Site Help & Support / Re: Bug in WR v4.01
« on: August 02, 2017, 04:58:58 PM »
shane has this figured out and it will be added to the next version in an update :)

great thats good to hear!  :smiley: sometimes a clean install of windows repair fixes errors while its trying to check the files. be sure you copy the settings.ini from the directory folder before you ever uninstall and drop that back in and overwrite the settings.ini after you reinstall that will keep your user settings for windows repair  :wink:

Computer Help / Re: Settings and Cartana will not open
« on: July 28, 2017, 03:24:09 PM »
Make sure to run these commands in powershell as these are powershell commands not command prompt.
hmm first i want to see the registry key that will actually disable cortana if you can run this command and post what it outputs
Code: [Select]
Get-ItemProperty -Path 'HKLM:\SOFTWARE\Policies\Microsoft\Windows\Windows Search'if it has a red error saying it does not exist no worries just means you have never made a registry tweak to disable cortana
now this command will show me all of cortana's search prefs
Code: [Select]
Get-ItemProperty -Path 'HKCU:\SOFTWARE\Microsoft\Windows\CurrentVersion\Search'If everything checks out with those keys then my next suggestion would be to run this command
Code: [Select]
$manifest = (Get-AppxPackage Microsoft.Windows.Cortana).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest
Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"
if that command does not work try this one
Code: [Select]
Get-AppXPackage -AllUsers -Name Microsoft.Windows.Cortana | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml -Verbose}

29 Programs & Site Help & Support / Re: Safe Mode
« on: July 28, 2017, 03:13:43 PM »
I'm going to test this right away i believe i may have a work around for this issue

I'm talking to Shane as i type this what antivirus are you using it may be conflicting with the update go ahead and temporarily disable it for 5 min as you update the program and see if it works.

Pages: 1 [2] 3 4 ... 84