Author Topic: Missing ALL "Accesories" details  (Read 4062 times)

0 Members and 1 Guest are viewing this topic.

Offline SQUIDLEY

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 3
  • Karma: 0
    • View Profile
Missing ALL "Accesories" details
« on: March 28, 2014, 12:21:50 PM »
Hi, from a Win 7 x64 Ultimate SP1 fully MS updated on a Toshiba P500 I7 8GB.

Somehow in the last month I've lost all the detail files under the "Accessories" tab.  I don't use these too often but today I wanted to do a
"CHKDSK C: /F/R/B" and the DOS window & all the others are gone.  I ran the tweaking.com with all selections checked without any results.
I then went to my oldest restore (16 days ago) & again no results.  I don't remember any other problem areas in the past month nor have I done anything other than the MS Patch-Tuesday updates and normal application updates (eg. Tweaking.com, CCean, Auslogic Defrag, Malwarebytes, etc).  If you have any suggestions or a fix, I would really appreciate any information.  Thanks - Adele Squire (AKA SQUIDLEY)

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Missing ALL "Accesories" details
« Reply #1 on: March 28, 2014, 12:45:13 PM »
Those are all just shortcuts, so if they got deleted Windows doesnt put them back as they are ust shortcuts and not the actual programs. My repair program wouldn't have put them back either, it doesn't do anything with making shortcuts :-)

So the easiest thing to do is to check if they are in the right location, and if for some reason they where removed we just need to put them back, which I could grab the shortcuts off my system and have you put them on yours where they need to be :-)

There is 2 locations that is pulled for it. If you go to that start menu and right click on Accesories you have 2 open options, one is just open and the other is open all users.

The all users one points to
"C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Accessories"

Go check that and see if there is anything there.

The open one points to a folder under your profile
"C:\Users\YOUR USER NAME\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Accessories"

I put YOUR USER NAME as an example.

Check those and see fi the shortcuts are there. If they are not let me know and I can just zip up the shortcuts for you and post them and you can put them back on your system :-)

Shane

Offline SQUIDLEY

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Missing ALL "Accesories" details
« Reply #2 on: March 28, 2014, 02:32:16 PM »
Hi Shane.  Thanks for the reply.  I looked in both places & the only difference is that they both have a "internet explorer no addons" under the
 "System Tools" subheading of "Accessories".  Everything else is non-existent under Accessories.  The other program headings have shortcuts.
 If you have time, a copy of all the shortcuts would be great.  Any ideas of what I could have done to "remove" these items as I want to
avoid doing this again.
Thanks again Shane - Adele Squire (SQUIDLEY@MYWAY.COM)

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Missing ALL "Accesories" details
« Reply #3 on: March 28, 2014, 02:45:13 PM »
I dont know what would have removed them, but here you go :-)

Shane

Offline SQUIDLEY

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Missing ALL "Accesories" details
« Reply #4 on: March 28, 2014, 02:54:55 PM »
Thanks Shane.  I'll be putting these back where they belong. And yes I'll be keeping these ZIP files just in case my laptop loses them again.
Have a good weekend & if I ever discover what got rid of them, Ill do another post in this forum - Adele Squire
Yes this problem is now solved & fixed.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Missing ALL "Accesories" details
« Reply #5 on: March 28, 2014, 02:56:36 PM »
Happy to help :-)

Shane