Author Topic: stop Choose Program box appears at start up  (Read 5525 times)

0 Members and 1 Guest are viewing this topic.

Offline HerbS

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 19
  • Karma: 0
    • View Profile
stop Choose Program box appears at start up
« on: August 21, 2012, 08:51:03 AM »
Choose Program Box appears at start up and then at random Win 7 64.

Offline HerbS

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 19
  • Karma: 0
    • View Profile
Re: stop Choose Program box appears at start up
« Reply #1 on: August 21, 2012, 09:32:14 AM »
Solved by Herbs by research:
CHKUPD  is the culprit.
Use CCleaner as folllows: Go to Tools, startup, scheduled tasks.
Find: Task Program Update Check C:Program files (x86) File Type  Assist (TS assist.eve/chkupd
Then:  check NO.
Result: Choose program box will not appear at startup

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 137
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: stop Choose Program box appears at start up
« Reply #2 on: August 21, 2012, 10:42:16 PM »
Thanks for posting the fix :-)

You mind posting the fix here?
http://www.tweaking.com/forums/index.php/board,4.0.html

If not I can just move this thread there :wink:

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline HerbS

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 19
  • Karma: 0
    • View Profile
Re: stop Choose Program box appears at start up
« Reply #3 on: August 22, 2012, 07:48:48 AM »
Shane

Please feel free move thread to your suggested location.
One small change. Should read....select disable not select no.
Many thanks,
herbs

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 137
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: stop Choose Program box appears at start up
« Reply #4 on: August 22, 2012, 12:40:19 PM »
Topic moved :-)

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com