Author Topic: Media players white screen.  (Read 12559 times)

0 Members and 1 Guest are viewing this topic.

Offline OCjohn

  • Newbie
  • *
  • Join Date: Dec 2011
  • Posts: 5
  • Location: AU
  • Karma: 0
    • View Profile
Media players white screen.
« on: December 10, 2011, 06:48:04 PM »
Hi Shane,

The problem I having is that all my players white screen when I try playing video, sometimes I have sound only, sometimes just white screen; I have WMP, GOM, KMP,VLC, KANTARIS and DIVX players, all the latest versions.
I have uninstall and reinstalled a couple of them, I added the GOM, VLC and Kantaris in the hope that the format was wrong, but no.
I have run your last two versions of All in One a couple of times and simple performance boost as well.
The flash player in the browser works fine.
My three year old dual core xp sp3 started this about three month ago, at first not every time but now it all the time.
Any advice or help will be greatly appreciated. If you need to know more, let me know.
Cheers!

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Media players white screen.
« Reply #1 on: December 11, 2011, 12:53:35 PM »
Sounds like it is a codec problem.

Here is what I use
http://www.codecguide.com/download_mega.htm

Try installing that mega one (I use the media player classic with it, I love a simple straight to the point player)

Almost every time there is a problem playing something this codec pack takes care of it. You will be able to play just about every format out there :wink:

Let me know how it goes.

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline OCjohn

  • Newbie
  • *
  • Join Date: Dec 2011
  • Posts: 5
  • Location: AU
  • Karma: 0
    • View Profile
Re: Media players white screen.
« Reply #2 on: December 14, 2011, 03:04:03 AM »
Thanks Shane,

I Had the old version and uninstalled it to install the new version that you posted up, sadly the problem remains, also in my first post I forgot to add that I cannot play any Dvds as well.

When performed the "All in one" repairs, some failed but my computer code reading  skills are poor.
As before any help is greatly appreciated!

Cheers

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Media players white screen.
« Reply #3 on: December 14, 2011, 11:42:59 AM »
Did you try the media player classic that comes with it?

If it works and windows media player doesn't then we know it is a problem with the media player.

If they both fail then something is really messed up and we need to dig in deeper :wink:

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline OCjohn

  • Newbie
  • *
  • Join Date: Dec 2011
  • Posts: 5
  • Location: AU
  • Karma: 0
    • View Profile
Re: Media players white screen.
« Reply #4 on: December 15, 2011, 02:14:49 AM »
I used the classic as well as trying all the other players that I have installed at present.

The Divx player was and still is the only one that starts to play and just stops(runs for half a second).
WMP Classic has sound but white screen like all the others.

Thank you very much for patients  and help.
Cheers


Offline friedmonky

  • Jr. Member
  • **
  • Join Date: Oct 2011
  • Posts: 89
  • Location: USA
  • Karma: 0
    • View Profile
Re: Media players white screen.
« Reply #5 on: December 15, 2011, 08:18:02 AM »
Sounds like an incorrect video setting in your graphics card control panel to me.  What graphics card do you have and what graphics driver version are you using?

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Media players white screen.
« Reply #6 on: December 15, 2011, 10:01:27 AM »
I haven't seen the graphic card cause the problem before. But it is possible. We already updated the codecs, tried different players and tried different types of videos.

The only common factors left are the video card and Windows itself.

On both of these the white screen problem is fixed by disabling hardware acceleration
http://www.google.com/support/forum/p/youtube/thread?tid=428d6ac12c5e65d0&hl=en
and
http://support.mozilla.com/en-US/questions/746556

So it does sound like it might be the video card or its drivers. Try the Disable hardware acceleration and see how it goes :wink:

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline friedmonky

  • Jr. Member
  • **
  • Join Date: Oct 2011
  • Posts: 89
  • Location: USA
  • Karma: 0
    • View Profile
Re: Media players white screen.
« Reply #7 on: December 15, 2011, 10:32:33 AM »

Offline OCjohn

  • Newbie
  • *
  • Join Date: Dec 2011
  • Posts: 5
  • Location: AU
  • Karma: 0
    • View Profile
Re: Media players white screen.
« Reply #8 on: December 16, 2011, 03:51:53 AM »
Gentlemen,

Do you want the Good news first or the Bad news?

I'll give you the Bad news first and keep the Good for last and you must not jump forward!

I turned off video acceleration three to four month ago when I had the You Tube white screen happening, and that was fixed.

I have a ATI RADEON  HD 5450 (I 'm not a gamer), just for better video quality.
Looking back now I up dated the drivers for the card and I believe there it all started.

I just uninstalled the card drivers and software, restarted and inserted the disc for the card and installed it and you can guess what
the Good news is. The only thing I can guess at is that the driver updates caused the problem?

So thanks to you guys I'll be watching one or two of the movies that  I have saved on the hard drive!

I Kowtow to You Gentlemen.




 

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9274
  • Location: USA
  • Karma: 136
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Media players white screen.
« Reply #9 on: December 16, 2011, 08:47:30 AM »
Good to hear you got it working :wink:

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline OCjohn

  • Newbie
  • *
  • Join Date: Dec 2011
  • Posts: 5
  • Location: AU
  • Karma: 0
    • View Profile
Re: Media players white screen.
« Reply #10 on: December 17, 2011, 07:52:40 PM »
Howzit,

The drama did not end there, I have more to add.
 On my next reboot, white screen problem returned.
So I open the graphic card control centre and  went to the colour section and set it  to the default setting and hey presto it was fixed again.                                                                                                                                                                   
Next reboot it's back again, so I have been resetting it to the default setting but can't understand why it changes on reboot?
Today I did not have to reset it, allgood so far.

Cheers

 

anything