Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: ektorbarajas on October 27, 2011, 02:58:28 PM

Title: Simple Performance Boost 1.0.3 issue & question
Post by: ektorbarajas on October 27, 2011, 02:58:28 PM
Hi Shane. As an avid user of Cleanmem, I heard about Tweaking.com and caught my interest Simple Performance Boost.
Dude, you're awesome !!! :cheesy:
This program is exactly what you say, a powerfull optimizer that will not harm the system.

I love so much the fact that you explain every single tweak (that's other programs never do)
But I noticed an issue, I've installed the program in two different computers and in both the same issue appears:
Under services tweaks, the explanation for each tweak is not working, it only displays the explanation of Search indexer, If i move the mouse cursor over the other service tweaks, nothing appears, only the description of search indexer.

Also I've some questions:

If I use Windows Search 4.0, disabling search indexer will affect Windows Search? I'm not sure if Windows Search depends on this service.

Thanks & Regards
Hector
Title: Re: Simple Performance Boost 1.0.3 issue & question
Post by: Shane on October 27, 2011, 03:02:06 PM
The services tweaks info is all in just one box. The reason I did this was because of the check boxes on the right. If you mouse over them then move the mouse to the info box it would cross over the others, thus changing it. So all the info for the services is in one. You will notice the info box is scrollable :-)

"If I use Windows Search 4.0, disabling search indexer will affect Windows Search? I'm not sure if Windows Search depends on this service."

I think it should, so try it and see. With all the tweaks if you take the check mark off and hit apply it will put them back to the Windows default :wink:

Shane