Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: Deborah on September 21, 2015, 04:09:23 PM

Title: Registry files not on system (C) drive not getting backed up
Post by: Deborah on September 21, 2015, 04:09:23 PM
Hi there. SUPER utilities, thank you so much!

Bought Windows Repair Pro this morning and tried backing up my registry, and promptly ran into an issue: Windows (7 Home Premium 64-bit) system is installed on a smallish SSD, with my user profile stuff on a regular old platter drive. This appears to be a problem for the backup, as it backs up all the registry files it finds on C, but my working registry files on D are not getting backed up. Any workaround for this?
Title: Re: Registry files not on system (C) drive not getting backed up
Post by: Shane on October 08, 2015, 10:54:53 PM
Are there any errors in the registry backup log? If you go to the backup folder you will find the logs under each backup.

Shane
Title: Re: Registry files not on system (C) drive not getting backed up
Post by: Deborah on October 09, 2015, 06:43:07 AM
I looked at the logs at the time and there were no errors, they looked like the logs on the other computers in my house where I had set up similar backups that were completing successfully. It just looked like the software did not check other mapped drives on that machine for user registries.

I have since re-installed Windows on that machine due to an intractible networking issue, and the current configuration is with the user data/registry on the system drive, so that specific backup issue is no more.

Sorry I can't re-create the problem for you!

Don't know whether to mark the topic "solved", since I don't know if it is...
Title: Re: Registry files not on system (C) drive not getting backed up
Post by: Shane on October 13, 2015, 02:50:03 AM
You can just go to the first post and click edit and then just change the subject and put solved with it. :-)

Shane