Tweaking.com Support Forums

Main Forum => Feedback & Suggestions => Topic started by: doomkrad on November 29, 2015, 10:25:19 AM

Title: Recently installed Windows Repair v3.7.0, spotted 'glitch' after Repairs phase
Post by: doomkrad on November 29, 2015, 10:25:19 AM
Today I was informed my Windows Repair installation needed an update, so I did a fresh install (couldn't find a way of applying the update instead). I am now on Version 3.7.0.
I also performed a repair and noticed that although:
a. the use of Safe Mode with Networking is advised and
b. a Reboot To Safe Mode button is provided in each tab
after the Repairs rebooting directly from the Command Prompt window leads to a restart in Normal Mode, NOT to Safe Mode! So I had to (once more) 'manually' reboot to Safe Mode, in order to perform the second Repairs iteration.
So it looks like a tweak of the Repairs phase/step is needed.
Many thanks in advance.

[ Windows 7 Ultimate x64 SP1 ]
Title: Re: Recently installed Windows Repair v3.7.0, spotted 'glitch' after Repairs phase
Post by: Boggin on November 29, 2015, 01:32:26 PM
I have the Pro version which has an auto update option and 3.7.0 booted up fine into Safe Mode with Networking after going through its procedure.

Can you manually boot up into Safe Mode with Networking ?
Title: Re: Recently installed Windows Repair v3.7.0, spotted 'glitch' after Repairs phase
Post by: Shane on December 01, 2015, 08:43:52 PM
Not a bug. The reboot to safe mode isnt on the tabs. Look and you will see the border for the tabs, the button is outside the tabs, same as the logo.

The reboot to safe mode just calls the bcdedit command to ask the windows boot manager to set it. So it sounds like the command failed for some reason, either bcdedit was missing or the {current} value in the command didnt work like it should.

The reboot to safe mode is just there to make it easier for users to get to safe mode. The other easy way is to just use msconfig :-)

Shane