Support Forums

Main Forum => Feedback & Suggestions => Topic started by: wmcole on September 13, 2016, 12:43:17 AM

Title: What Have You Done to My Machine?!?!
Post by: wmcole on September 13, 2016, 12:43:17 AM
I ran Tweaking to repair a system which sfc and standard dism, chkdsk etc found no problems with but which kept randomly rebooting of turning off all output to the monitor.  Now, I can't set default programs, (among other settings that I can no longer change either in the new Windows 10 settings or traditional control panel - I click a choice but nothing happens, and my choices are ignored.  It appears you somehow set permissions to all these settings so that I, as Administrator cannot set them.

Further, the advent of a random restarts / black screens comes quicker and in larger number after the so-called "repair".

I'd love to look at the event log, services app, dcomcnfig etc. but attempting to run any of those apps crashes the machine almost immediately.  And yes, I started from step on, and did all the optional steps before repair.  What a wast of 6 hours.

BTW, I tried to restore both the registry and to the restore point I created before I ran this sorry utility, and guess what - THE SYSTEM TELLS ME THERE ARE NO BACKUPS OR RESTORE POINTS TO USE TO GET BACK TO WHERE I WAS BEFORE THIS PIECE OF POOP SCRAMBLED MY OS!!

Thanks!  Now I have no choice but to wipe the HD and start rebuilding from scratch - a process that will likely take two months to complete.

Title: Re: What Have You Done to My Machine?!?!
Post by: Boggin on September 13, 2016, 08:36:25 AM
Hang slack on that - I've emailed Shane with a link to your thread and any problems with WR grabs his attention.

Title: Re: What Have You Done to My Machine?!?!
Post by: Shane on September 13, 2016, 09:11:47 AM
My program didnt do that to your system. Random reboots and black screen normally means you have a hardware problem. The program also did a registry backup which you can restore.

When you did the chkdsk on the drive did you do just the normal one or did you do the one to have it check for bad sectors?

The thing that happens if a person has bad sectors on their drive is when permissions are set or files are registered (writing to the registry) and pretty much everything the repairs touch make windows write to the drive, the registry is a database file and so you write anything to it and the drive is written to. So where nothing was on a bad sector after the repairs and all the new drive writes something can end up on a bad sector and then you see all hell break lose.

Title: Re: What Have You Done to My Machine?!?!
Post by: wmcole on September 13, 2016, 10:26:01 PM
The program DID NOT do either a registry backup or create a restore point in response to selecting those buttons on one of the tabs.  When I clicked them the UI flashed and that was it.  I thought, "wow, that's fast."  But after the scrambling (aka "repair") step, when I went to use the restore point, I got the system panel that told me there were NO restore points to restore to.  This includes the one I made myself right before running - Windows Repair.  Then I tried the restore registry button - guess what - no saved registry to restore from.

So I went manually searching for where you might have saved the backed up registry.  Couldn't find it anywhere.  So, no, your program did neither such thing except perhaps to some temporary / imaginary location that ceases to exist as soon as the scambling (aka "repair") has been "accomplished".  And there is no record of them having been made in any of the log files left behind after I uninstalled this ..... GRRRrrr!

(Log files attached).

Title: Re: What Have You Done to My Machine?!?!
Post by: Boggin on September 14, 2016, 12:23:57 AM
You've run the chkdsk in read-only mode which can falsely report errors if it's being written to at the time.

In the first chkdsk log it does report errors and that it cannot continue.

Run the chkdsk again but as chkdsk /r

This will repair any file corruption and if it finds bad sectors, will move what data it can from there to good sectors while roping those sectors off so that nothing can be written to them.

Title: Re: What Have You Done to My Machine?!?!
Post by: Boggin on September 14, 2016, 02:56:36 PM
Can you check to see if you have C:\RegBackup ?

When you use Option 5 to restore with the registry back up, use the dropdown to select the back up as it can initially be blank and may have seemed as if there wasn't one.
Title: Re: What Have You Done to My Machine?!?!
Post by: wmcole on September 14, 2016, 06:43:31 PM
(Somewhat cooler now...) The directory exists with a sub-dir named after my machine's network ID, but with nothing else in it. (Its a zero size sub-dir).

Where was the restore point supposed to go?

It appears the main problem with rebooting was the GFX card's slow (3-day long) death throws to where it stuck in an endless reboot cycle when it got to the Win logo screen.  BIOS loading messages to the screen before OS load degraded to mush and vertical corduroy - the final clue.  I've been running for about 4 hours on an outdated (NVIDIA QuardFX 1800) card and all seems well - at least I can now wade through the raft of errors and warnings left in the Event Log since the scrambling occurred.  Most of them seem to be due to dismantling of HomeGroup, weird permissions and start settings on associated services, attempts to logon to some domain (never been part of one - just the default "WORKGROUP" for my small 5 machine home / office network), and trashing of some permissions and startup settings for McAfee services (virus, firewall, spam policing, etc.)  There are still a handful of error messages I didn't have before the scrambling that I have no idea how to fix. (EX: "Error   9/14/2016 5:08:38 PM   NETLOGON   3095   None (Task Category)   This computer is configured as a member of a workgroup, not as a member of a domain. The Netlogon service does not need to run in this configuration."  or "Warning   9/14/2016 5:08:38 PM   TaskScheduler   414   Task Misconfiguration   Task Scheduler service found a misconfiguration in the NT TASK\Microsoft\Windows\Workplace Join\Automatic-Workplace-Join definition. Additional Data: Error Value: %SystemRoot%\System32\AutoWorkplace.exe." etc.)

I would still dearly love to know how the reg backup, the restore point (supposedly) done by - Windows Repair, and the restore point I made right before running .... Repair... (plus ones created by system installers / updaters) were all removed from the system apparently as part of the repair process.