Support Forums

Main Forum => Feedback & Suggestions => Topic started by: rafg431 on April 20, 2017, 08:04:35 AM

Title: Reboot to Safe Mode
Post by: rafg431 on April 20, 2017, 08:04:35 AM
Used the Windows All-in-One Repair tool today. When i eventually got to the "Repair" section, the screen recommended re-booting to Safe Mode. I did this and, when the new screen was displayed, it asked me to enter my password. I entered my usual password and it was not recognised. I then entered every password I have ever used (I keep a VERY secure record of these!) and to my surprise not a single password was recognised. I had no choice but to restart in "normal mode" and continue the repair.  Everything worked in the end but I am curious to know where I went wrong.  Incidentally, when all was finished a message displayed to the effect that my Windows Security Service Centre was switched off.  I attempted to switch it on and it was not accepted. After jumping through a lot of hoops, I restarted the system and, lo and behold, the problem was fixed. An on-screen warning might help with these problems. This is a great programme - I really like it.
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 20, 2017, 03:03:57 PM
Which version of Windows are you using and were you logged in with an user admin account ?
Title: Re: Reboot to Safe Mode
Post by: rafg431 on April 21, 2017, 01:25:30 AM
I am using Windows 10 Home and, as I am the sole user and administrator of my PC, I assumed that I ran the programme as administrator - I could be wrong! In addition the problem with the Windows Security Service Centre has re-occurred when I booted up this morning - I cannot switch it back on. I would appreciate any help  anyone can give with this particular problem. Thank you for your comment.
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 21, 2017, 02:00:49 AM
I use Win 10 Home but don't password protect mine - but I'm not prompted for a password when I boot into the advanced boot options to select Safe Mode with Networking or when I use the link in the program.

There are some steps in this article you could try but as you are prompted for a password, then perhaps a repair install would be better.

If you don't have Win 10 install media then you can create that by using the Download tool now button in after reading how to create the media.

This ISO will update your Win 10 to 1703 15063.138 which is the Creators Update.

However, if you already have that update then you can roll back to 1607 14393.1066 to see if you have the same problem both with the Security Center and the requirement for a password.

To repair install, open Windows Explorer - This PC - insert the install media then double click on that drive.

With an USB, on mine that opens it up where I right click on the setup and select Run as administrator.

If you are using a 3rd party antivirus program then it's best to disable that first.
Title: Re: Reboot to Safe Mode
Post by: rafg431 on April 21, 2017, 03:59:48 AM
Many thanks for your prompt reply. After trying a number of fixes for the Windows Security Services non-function, including using msconfig to enable all services (failed), I decided to give up and do a System Restore from the restore point which I created in the Tweaking Programme. To my amazement, the restore point does not exist in system restore and trying to restore in the Tweaking programme just takes me into my System Restore with the same result. Finally, I did a System File Check (again in the Tweaking programme and it appears to have fixed the Windows Security Services problem (hopefully!). I can only assume that I didn't run the programme as administrator and this has caused the problems. I am extremely reluctant to run the programme again!
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 21, 2017, 04:17:40 AM
I and others have found that using the program to create a restore doesn't create a restore point and it's best to use the Registry Restore.

I've mentioned this to Shane and hopefully that will be fixed in v4.0 which seems to be getting nearer to completion.

I have the Pro version and when I ran the program out of curiosity on a Win 7 machine, it just froze after the reboot.

I had to power shutdown and use the registry restore to get back to normal.

That same machine now has Win 10 but while it no longer freezes after the reboot, I keep getting pop ups to say that this that and the other app is reverting to default even though I haven't changed anything other than to default to IE and for it to use Adobe Reader to read PDFs.

It has been repaired installed a few times and while it may remove the IE icon from the System Tray, it has remained the default browser - haven't bother checking the default setting for PDFs.

I have another problem though on two laptops updated to the Creators and that is a chkdsk /f will not execute after the reboot with it just booting back into Windows.

I'm not alone with this so I'm going to revert them to 1607 where it does work.
Title: Re: Reboot to Safe Mode
Post by: rafg431 on April 24, 2017, 03:53:55 AM
I've finally given up as nothing I try seems to help. I even ran (as administrator) the tweaking all-in-one repair tool again and the problem STILL persists. I may have to restore  the system. If I don't will this problem with the Windows Security Service Centre harm my system?  Thanks for all help
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 24, 2017, 04:10:33 AM
I thought you said that the Security Center problem had been fixed ?

Is it accepting your password now ?
Title: Re: Reboot to Safe Mode
Post by: rafg431 on April 25, 2017, 03:04:42 AM
Unfortunately, the problem is still there. I thought I had cured it but it came back up on the next reboot. I am left with the choice of a System Restore or downloading windows install media (I had a look at this and it asks for a key - no key as I updated from windows 7 when the free upgrade was available). I have tried everything including a re-run of Tweaking All-In-One as administrator. I have searched Google/Windows forums and tried everything to no avail. As I am not prepared to do a Factory Default reset, I will have to live with the problem until I change my PC sometime in the near future. I am grateful for your help. Cheers
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 25, 2017, 03:20:28 AM
You shouldn't get prompted for a key.

Are you using this website -

I've created install media using the Download tool now button and my machines were upgraded from Win 7, but if you are still on 1607 then you can use the Update now button to update to 1703 but while the update should go smoothly, it may not be free from after effects.

Using the create install media and running a repair install with that would give you the Curators update anyway.

Go Start - type winver - press enter and that will tell you which version you have.

If you have 1607 then the Update now button will work.
Title: Re: Reboot to Safe Mode
Post by: rafg431 on April 26, 2017, 01:19:57 AM
I followed your instructions and used the update button on your link. I am delighted to say that the problem is now sorted. I am extremely grateful for all your help. Many thanks.
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 26, 2017, 01:43:08 AM
Glad to see that the update sorted your problems but could you try a couple of things for me ?

In my 1703 I've found that a chkdsk /f won't run after the reboot and it just boots back into Windows.

The second thing I've found is when booting into Safe Mode with Networking, it's taking out my Ethernet adapter which is reporting a Code 45 in that the device is not connected to the computer, but works fine in normal mode.

Prior to the Creators update, in Safe Mode with Networking you could click on the WiFi icon in the system tray and manually connect to the SSID but on mine, in that mode the icon doesn't do anything when clicked on - so I can't get an Internet connection in that mode.

BTW - The Creators Update changes Command Prompt to Powershell in the Start Menu.

To restore that, go into Settings/Personalization/Taskbar and you will see a toggle switch to revert the change.

It has also removed Control Panel from the Start Menu but if you go Start - type control panel then right click on it when it comes up, you can select Pin to taskbar.
Title: Re: Reboot to Safe Mode
Post by: rafg431 on April 26, 2017, 09:19:26 AM
Same problem with chkdsk/f - only gives option to run on reboot. I already have the Control Panel "pinned to start" - big help. I will check the other things later and let you know. Thanks again
Title: Re: Reboot to Safe Mode
Post by: Boggin on April 26, 2017, 10:16:48 AM
I found another problem last night - I can't get Internet in Safe Mode with Networking either wired or wireless.

It's taking out my Ethernet and in Device Manager/Network adapters when I right click on it, it has a Code 45 - this device is not connected to the computer and will need to be reinstalled, yet works fine when back in normal mode.

However, I got that Code 45 in normal mode so it must be all to hell.

It takes an elevated cmd of netcfg -d and a reboot to reinstate it and then you have to re-enter your wireless password to connect to your SSID.

That cmd resets everything.

In 1607 in that mode you can use the wireless icon to manually connect to your SSID but that icon does nothing when you click on it in 1703.

If you can get by with how your 1607 was working then I would advise you to roll back until you get it through Windows Update.

People have been getting a pre-update for their privacy settings prior to getting the 1703 update and as it's a phased roll out, it may be a while before you get it through WUs.

I did a repair install with it wired up but after it had completed I noticed it was running on wireless and on checking Device Manager, it had that Code 45.

I used an install disk for that repair install - running another using an USB this time, but as it is the same ISO, I'll have to wait for the outcome.

I've about had enough of 1703.