Tweaking.com Support Forums

Main Forum => General Computer Support => Topic started by: bibarnes on July 08, 2018, 10:59:16 AM

Title: Unable to Access WDMYCloudDL2100 NAS
Post by: bibarnes on July 08, 2018, 10:59:16 AM
MS decided I had a system problem and I was unable to get past the boot stage.  Tried booting from Rescue CD from Acronis to rebuild my C drive.  No luck.  Reinstalled System (W10/64 Home) and started reloading all programs.  Unable to access the NAS drive through Windows Explorer.  It is connected to a Linksys Gigabit router that i connected to my Telmex Modem/router.  Now I can't access my linksys router.  Tried moving the cables to the Telmex router and still can't access through explorer.  Hove gotten so far into the weeds I can't figure out where to go next.   Oh I was able to access Mycloud from the desktop and check the integrity of the drives and all is well.  Acronis support said thy couldn't do anything since the problem was in Explorer.  WD support worked with me for a while and gave up after escalating to level 2.  I now have a 6TB RAID configured box on my desk with 3 blue lights making a very nice paperweight.  One other thing I am connected to the internet through the linksys router????  Appreciate any and all relevant help.
Title: Re: Unable to Access WDMYCloudDL2100 NAS
Post by: Boggin on July 09, 2018, 02:20:20 AM
There may be some suggestions in this article which will work for you - https://social.technet.microsoft.com/Forums/ie/en-US/17c9ea7d-52df-4ef9-95fa-0a961d11bfa3/fix-for-cannot-access-nas-drives-sharefolder-is-not-accessible-or-quoterror-code?forum=w8itpronetworking

If you feel the GPE option may work and you are using Win 10 Home, then the Dism cmd in this article should add gpedit.msc to your system.

https://windowsreport.com/enable-gpedit-msc/