Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: TweakHeaven on November 13, 2019, 03:42:07 PM

Title: 1909 version ETA?
Post by: TweakHeaven on November 13, 2019, 03:42:07 PM
Already got into some -minor- trouble (yes, I know... ) and would rather perform some Tweaking magic.

 :smiley:
Title: Re: 1909 version ETA?
Post by: Boggin on November 13, 2019, 03:46:37 PM
Already got into some -minor- trouble (yes, I know... ) and would rather perform some Tweaking magic.

 :smiley:

So what is the purpose of your post ?
Title: Re: 1909 version ETA?
Post by: TweakHeaven on November 13, 2019, 03:55:17 PM
ETA in the title - it's a relaxed question about whether to expect Windows Repair for 1909 in a week, a month, 4 months... even just a hint. 4.6.1 does not work, as you know.
Title: Re: 1909 version ETA?
Post by: Boggin on November 14, 2019, 12:37:06 AM
ETA in the title - it's a relaxed question about whether to expect Windows Repair for 1909 in a week, a month, 4 months... even just a hint. 4.6.1 does not work, as you know.

Can you give us some more details on that.

Which OS are you using, your problem and how did the program fail ?
Title: Re: 1909 version ETA?
Post by: TweakHeaven on November 14, 2019, 02:13:21 PM
Using the portable version. I see no 10_1909 folder inside the regfiles folder. They stop at 10_1903. I re-downloaded the portable version just in case. To be honest, I didn't try to use the program after that error message. Perhaps it works? I chose not to take any chances.
Title: Re: 1909 version ETA?
Post by: Boggin on November 14, 2019, 03:01:47 PM
This has been discussed in this thread - https://www.tweaking.com/forums/index.php/topic,6381.0.html

As you will see, Phil was able to use the program normally after closing the error box.

Do you have a specific reason for running the repair program ?
Title: Re: 1909 version ETA?
Post by: TweakHeaven on November 14, 2019, 04:01:25 PM
Ok I missed that thread, it was created 1-2 days later than this one. Not really a problem. I had a file/folders permissions issue, caused by a 3rd-party backup/restore program. It often messes things up when restoring files previously contained in the AppData folder.

I'm still not sure what happens (permissions-wise) when backing things up from that folder and putting them back in a new Windows installation (even on the same W10 version). Anyway, it's solved now so I can happily wait for the next WR version.
Title: Re: 1909 version ETA?
Post by: Boggin on November 14, 2019, 04:11:45 PM
I prefer to create system images with Macrium Reflect Free, although I don't create/modify a lot of files.
Title: Re: 1909 version ETA?
Post by: whiggs on November 14, 2019, 06:47:24 PM
Futhermore, the fact of the matter is, based on how the application seems to work, the repairs that it performs are dependent on the operating system installed.  That being the case, the application needs to be updated with the fixes for 1909.  If the same fixes from 1903 are applicable, then we need to know that, so we can then create the necessary file with the content copied from the 1903 file.
Title: Re: 1909 version ETA?
Post by: Boggin on November 15, 2019, 12:57:44 AM
Futhermore, the fact of the matter is, based on how the application seems to work, the repairs that it performs are dependent on the operating system installed.  That being the case, the application needs to be updated with the fixes for 1909.  If the same fixes from 1903 are applicable, then we need to know that, so we can then create the necessary file with the content copied from the 1903 file.

I think the best thing to do is to wait for Shane to update WR before using it again.

If anyone has any problems then they can post on here where we'll do our best to try and resolve.