Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: WindowsRepair on February 08, 2020, 04:27:49 AM

Title: start in safe mode (Windows 10)
Post by: WindowsRepair on February 08, 2020, 04:27:49 AM
Hello everyone

I got a problem. I have the Pro version of this software.

I start the software in normal Windows mode/operation. I am advised in the software to use the software in safe mode.

I click "Start in Safe Mode". The PC shuts down and restarts. However, it does not start in safe mode.

Why?

I urgently need help.

With thanks and kind greetings

WindowsRepair
Title: Re: start in safe mode (Windows 10)
Post by: Boggin on February 08, 2020, 07:08:24 AM
Can you boot into the advanced options and select Safe Mode with Networking ?
Title: Re: start in safe mode (Windows 10)
Post by: WindowsRepair on February 08, 2020, 08:03:23 AM
I can.
Title: Re: start in safe mode (Windows 10)
Post by: Boggin on February 08, 2020, 08:16:32 AM
Can you do that and run the repair program and then check to see if the program will boot you into that mode.

Create a manual restore point first though as the program can say that it has created one when you use that option but in some cases it doesn't.

Alternatively, reinstall the repair program and check again.
Title: Re: start in safe mode (Windows 10)
Post by: WindowsRepair on February 08, 2020, 10:12:14 AM
I will test your recommendation.
Title: Re: start in safe mode (Windows 10)
Post by: Boggin on February 08, 2020, 02:20:37 PM
Let me know how you get on.
Title: Re: start in safe mode (Windows 10)
Post by: WindowsRepair on February 09, 2020, 05:28:07 AM
Unfortunately, both aids have not been successful.

I am perplexed. Is it a software bug? I can't explain it to myself.
Title: Re: start in safe mode (Windows 10)
Post by: Boggin on February 09, 2020, 09:58:50 AM
I have the Pro version of v4.7.1 and it boots me fine into Safe Mode with Networking.

When the program doesn't work as it should then it's generally down to something on the computer.

Let's try it in a clean boot.

Right click on the taskbar and select Task Manager, then under Start-up disable all items, then go Start and type msconfig and press enter when System Configuration comes up.

Under Services check the box to Hide all Microsoft services - Disable all - Apply - OK and reboot to see if the program does boot you into that mode.

To reinstate those services, go back into msconfig and check the button for Normal startup - OK and reboot.

If that works then re-enable one service at a time, reboot and see if the program does get you into that mode until it no longer does it.

If you find one that is the cause, then uncheck it and continue enabling the rest in turn.

If none of those are the cause, then do the same with the items under Start-up in the Task Manager.

What exactly is happening when you choose the safe mode option in the program ?