Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: jmbruni on April 22, 2020, 03:54:02 AM

Title: OUCH missing files at install!?
Post by: jmbruni on April 22, 2020, 03:54:02 AM
Just installed v4.8.0 and got these errors:

Missing File: Files\Permissions\10\default.7z
Missing File: Files\Permissions\10\hklm.7z
Missing File: Files\Permissions\10\hku.7z
Missing File: Files\Permissions\10\profile.7z
Missing File: Files\Permissions\10\program_files.7z
Missing File: Files\Permissions\10\program_files_x86.7z
Missing File: Files\Permissions\10\programdata.7z

Checking the install shows that subdirectory doesn't even exist.  ..\regfiles has a complete suite of folders - just not ..\permissions.  I tried a new download and several installs all with the same results.  I tried to find a v4.7.2 but had no luck then I found my downloaded v4.5.3 and I installed that - it is complete.  I thought maybe I'd try using the 4.5.3 ..\permissions\10 files in 4.8 but opted out of that pending a response here.

**EDIT:  Just now I tried another install and this time ..\regfiles is missing the ..\10 folder and ..\permissions has one!  How odd. **

Thanks for great software!  Pls. help!
TY,
jmbruni
Title: Re: OUCH missing files at install!?
Post by: Boggin on April 22, 2020, 02:07:21 PM
Generally a reinstall of the program would resolve any missing files so I'm not sure why the many reinstalls didn't for you.

Anyway, glad to see that it finally sorted itself.

Just a note - using an older version of the program on the latest Win 10 version can cause serious boot problems.

Should you ever find that your machine won't boot, it would be prudent to create a Hiren's Boot Disk which should get your system back up.

Use the 15.2 version download - https://www.techspot.com/downloads/6966-hirens-bootcd.html