Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: Jeff Fliesen on December 19, 2020, 04:42:05 PM

Title: A debugger has been found running in your system.
Post by: Jeff Fliesen on December 19, 2020, 04:42:05 PM
When I try to run "Tweaking.com - Windows Repair" I get the following message": A debugger has been found running in your system.  Please unload it from memory and restart your program.
Title: Re: A debugger has been found running in your system.
Post by: Boggin on December 20, 2020, 04:15:01 AM
There are some suggestions in this article which may resolve that error message - https://appuals.com/fix-debugger-has-been-found-running-in-your-system/
Title: Re: A debugger has been found running in your system.
Post by: Jeff Fliesen on December 28, 2020, 11:34:18 PM
Tried everything including Safe Mode and still got the same message, so I removed Version 4.10.2 and went back to Version 4.10.1 and the problems gone! :smiley:
Title: Re: A debugger has been found running in your system.
Post by: Boggin on December 29, 2020, 03:16:24 AM
If you were getting the same error message in Safe Mode then it wouldn't have been caused by your antivirus program.

I don't know why 4.10.2 should be causing that but I'll pass this onto jpm to see what he makes of it.

jpm has created a Frequently Asked Question thread which covers your error but which you have already tried without success.

https://www.tweaking.com/content/page/frequently_asked_questions.html