Tweaking.com Support Forums

Main Forum => Tweaking.com Support & Help => Topic started by: bluebell64 on December 30, 2011, 09:54:23 AM

Title: hello and thanks (and my problem isn't fixed yet)
Post by: bluebell64 on December 30, 2011, 09:54:23 AM
Hello

Thanks so much for the work you people put in to this site, trying to help people like me who know so little!

I've run the advanced version of the all-in-one as I'm having trouble installing SP2 on a 32 Vista Home premium. What I really want to do is update IE to the current version as mine is rubbish - freezes and stops continually, and I can't do this without SP2 being installed. Unfortunately I still get the same error message 80073712 so I'm going no where...........

But thanks again for the program - I found it very easy to use.
Title: Re: hello and thanks (and my problem isn't fixed yet)
Post by: Shane on December 30, 2011, 10:34:59 AM
The next thing to try will be the system readiness tool. This installs and updates vista for what ever it needs for SP2 to get installed :wink:
http://www.microsoft.com/download/en/details.aspx?id=504

Let me know how it goes :-)

Shane
Title: Re: hello and thanks (and my problem isn't fixed yet)
Post by: bluebell64 on December 30, 2011, 01:12:48 PM
Hi Shane and thanks for your reply.

I have already done the system readiness tool with the same result. Have also done the cmd sfc/scannow and have the report showing corrupt files CBS Log\windir\Logs\CBS\CBS.log etc - I have seen this mentioned by other people on various forums, not sure if it explains my problem?
Title: Re: hello and thanks (and my problem isn't fixed yet)
Post by: Shane on December 30, 2011, 01:14:40 PM
So it sounds like you have corrupt files that cant be replaced.

Your best bet is to do a repair install.
http://www.vistax64.com/tutorials/88236-repair-install-vista.html

This will let you keep everything, it will just reinstall vista. Which would be a good idea if you have even other problems with it. From there you should be able to do the service packs just fine :wink:

Shane
Title: Re: hello and thanks (and my problem isn't fixed yet)
Post by: bluebell64 on December 30, 2011, 01:42:05 PM
Thanks again, I'll try this tomorrow and let you know how I get on......... :sleep: