Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - umsldragon

Pages: [1]
1
Cat And Mum File Requests (Closed) / Re: Pile of Mum
« on: May 16, 2016, 02:20:29 PM »
I can PM you my email if you need to contact me about anything. Its different than the one for this account.

2
Cat And Mum File Requests (Closed) / Re: Pile of Mum
« on: May 14, 2016, 02:11:57 PM »
Afternoon. Just going to finish up and close this thread for you guys.

Both the ATA drivers and Intel Storage Matrix drivers caused the windows update errors. So the machine won't run with those drivers. Even on a fresh reinstall of windows those drivers wouldn't allow updates. So weird. Repair install failed at the VEEERY end. Something about windows7 can't run with this hardware, run this check something or other. Which I did and the tool said that all the hardware would work for win7.

Anyway. After using default ATA drivers I ran the windows pre-scan and none of the *.mum files had any errors. In fact, the tool wasn't working in safe mode either. Error was something about not loading an image. I forget the exact phrasing because it works now. The tool loaded in safe mode when it wouldn't prior to having the Storage Matrix driver installed.

So maybe for future people not having the repair tool open in safe mode because of an "image" error, may have them remove or roll back their matrix driver?

3
Cat And Mum File Requests (Closed) / Re: Pile of Mum
« on: May 06, 2016, 09:56:24 AM »
Yes the ISMS drivers are actually the culprit.

Went to Intels support website and used their Intel Driver Update Utility and it didn't find anything. Probably cause ASUS did OEM tweaks to the chipset and such. Which is what the utility said may happen. (such a smart device lol)

Just so you know where I am the AHCI ATA Standard Controller ID's are VEN: 8086 (intel) and DEV: 3A22. I use pcidatabase to find my stuffs. Which surprisingly gave me a direct URL to intel's download page for "ICH10R AHCI Driver for Microsoft Windows* (32 & 64 bit) " guess I'll find out what happens with that driver. Thanks for the suggestion Boggin. I forgot about trying this method.

4
Cat And Mum File Requests (Closed) / Re: Pile of Mum
« on: May 05, 2016, 11:05:45 AM »
Just an update. Been a while lol.

I wondered if it was the OS install as well. I backed up the drive (acronis) and did a repair install. Wouldn't take. So I did a clean install. Wiped drives, etc. Guess what. Installed the latest drivers from the ASUS site and windows updates are having the exact same problem. Interesting that would happen on a fresh install. Reloaded the OS again and installed driver by driver until windows update stopped working. It's the ATA drivers. Go figure. So going to try and figure that one out. Then probably restore the backup image and try the same driver solution and go from there.

5
Cat And Mum File Requests (Closed) / Re: Pile of Mum
« on: April 28, 2016, 02:17:20 PM »
Hey thanks for the reply guys!

Yes it's an Intel Core 2 Duo P8700

Yes the CAPI2 has been coming a billion times lol. I didn't think it would throw so many errors in the event log haha. I have stopped the cryptsvc and had the cat2 rebuilt. But the pre-scan results haven't changed. Still 3560 lol. Or whatever the original number was. I didn't save the scan cause I presume its the same results considering the number is the same. If you want a fresh .txt log i can get one.

I have been having trouble locating the chipset drivers for this laptop. It's not listed on the ASUS website. I redid the nVidia drivers hoping the chipset might be in there. If you have a suggestion that would be great. It's an ASUS G72Gx.

I had a look at the dberr.txt inside the catroot2 folder and it looks like an error log for cat files. If just those were replace/repaired would that help?

6
Cat And Mum File Requests (Closed) / Re: Pile of Mum
« on: April 26, 2016, 08:53:24 AM »
I've been reading other threads on the forum and found some related posts. I ran this script to see if it would solve anything. I have a screen shot of the results.

Script run:
net stop cryptsvc
esentutl /p
%systemroot%\System32\catroot2\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}\catdb
rmdir /s /q %systemroot%\system32\catroot2.old
md %systemroot%\system32\catroot2.old
xcopy %systemroot%\system32\catroot2 %systemroot%\system32\catroot2.old /s
del /f /q %systemroot%\system32\catroot2\*.*
net start cryptsvc
pause

Attached is the results

7
Cat And Mum File Requests (Closed) / Pile of Mum
« on: April 26, 2016, 08:35:41 AM »
Had a failed HDD in an ASUS G62Gx. Replaced drive and cloned it. Everything is working just fine except for win7 updates. Says the service is not running. Except it is lol.
Did a pre-scan with your repair tool. I expect you to fill your pants when you see the number haha. I hope you can provide a solution for me other than replacing the *.mum files. Let me know what you think.

Thanks in advance. I appreciate it.

Pages: [1]