Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - FmlWin10

Pages: [1]
1
Tweaking.com Support & Help / Re: First time running, hit a snag.
« on: January 11, 2021, 05:08:24 PM »
I'll definitely poke around device manager for that one if I see it. I hadn't seen any yellows, but I did notice a couple of "generic" or unidentified devices but they're probably my USB hub's devices (disconnected during troubleshooting).

PC's been 'restarting' for the past little while. Fingers crossed. I am hopeful.

2
Tweaking.com Support & Help / Re: First time running, hit a snag.
« on: January 11, 2021, 03:08:46 PM »
I actually have ESET Smart Security Premium (have been using NOD32 for a long time and upgraded a couple years ago) and did all the possible scans and tinkering. I even got a few MalwareBytes things like the root checking thing too. I also disabled it completely to make sure some of the issues that ESET has acknowledged with recent Win10 updates weren't to blame for things like permission problems/disk usage.

I haven't been getting BSOD's since I fixed up my system this summer and did use Nirsoft, Whocrashed, et al.  But thank you for your reply.
All four of my memory sticks went through a big memtest late summer too, all 32 gigs of it. It's high quality memory and I was testing it to see if it needed to be RMA'd as it has a lifetime warranty as part of my troubleshooting (also because it's expensive af these days, it's hard to replace so I wanted to see if it needed company replacing).

Voltages are fine, have lots of power in my PSU which has a great lifespan and a high grade. My PC is plugged into a large battery backup so there isn't any wonky power going on.

The only hardware-related issue I would maybe investigate is my bios, which I had to downgrade in the past because it wasn't playing nice with windows 10. But that doesn't coincide with these issues, forced windows 10 upgrades do.

I have windows 10 installation media but it's the dreaded 20H2 version (from this fall) which prompted these problems to begin with. Hence all the windows-based repair methods that didn't work. I wanted to do a nice re-installation but it wouldn't go through with it. The other desktop with the same z97-1150 build has started exhibiting drive usage spikes, it's my partners so once my PC is back to normal (hopefully) I'll diagnose and peek to see if windows snuck an unauthorized update through.

I can't find a solid 1909 that isn't sourced through less-than-desirable means, which I have no intention of resorting to. I'd sooner install Ubuntu to be rid of windows 10. But then I'd lose the ability to use a lot of programs I need for school, so I'd be stuck running an emulated OS which is not a desirable solution either.

And yeah, I did the whole disabling startup stuff, clean boot, etc. There has to be something more nuanced wrong than a software load.
I think Intel messed up somewhere along the line with its chipset drivers, because the utility they released this year has caused many people similar problems. If this doesn't work I'll have to go through each of my drivers. Really don't appreciate having to do this during a master's application period. We should all log the hours we've lost to Windows 10's lacklustre development and collectively sue them into submission.

I'm just antsy. I have high hopes for Tweaking Windows Repair, it has a great reputation. But the janky OS where things can stall under 7% CPU usage even in safe mode spooks me.
We spend so much on our hardware just for an apathetic mega company to take a hot dump on it.




3
Tweaking.com Support & Help / Re: First time running, hit a snag.
« on: January 11, 2021, 02:54:14 PM »
Almost three hours have gone by and it's still on step 2. One thing I've noticed is that (in the CMD window for the step) is that it's ended RuntimeBroker.exe processes a few times and it seems to coincide with the big slowdowns that resemble hangs.

(edit: Not only resemble hangs, it's happened about four times that the app window has greyed out and windows offers to end it because it's unresponsive for a long time)   :cry:

4
Tweaking.com Support & Help / First time running, hit a snag.
« on: January 11, 2021, 01:45:34 PM »
Hi, this is my first time using Tweaking Windows Repair.  :sad:
My PC is a Windows 10 that has been having multiple problems since the 2004 update which were worsened by the October/December 2020 updates including but not limited to:

(pre fall 2020)
- It taking ~20 minutes to start up, from a slow animated circle and black screen after boot to the login process itself taking a long time after login credentials are entered. (not fixed, tried uninstalling and clean installing nvidia drivers, think it's an on-board intel problem. Running z97x gaming 3 mobo. I have not one but two near-identical builds to this one that aren't experiencing this problem)
- occasional BSOD's which were fixed over the summer, I forget how I did it
- CPU spikes, also mostly fixed over the summer.

(following fall 2020 forced updates by Microsoft who should be collectively sued for distributing this malware OS)
-Chronic 100% disk Usage by windows/system (to C:/$Mbr and AppData folders), which used to only happen occasionally while using my desktop/explorer but since this week happens while playing games which results in a freeze for about 10-20 seconds.

This is terrible and makes apps unusable which will not help during lectures this semester. I suspect this is also why updates for games and stuff would suddenly hang and fail, and why I'd be getting things in EventViewer about things taking too long to write. I've cleared up just about every error in EventViewer I could, which is where I arrived at dealing with permissions problems.

Figured it was a permissions problem causing apps and the system to repeatedly attempt to write to the disk because no matter what fixes I tried I couldn't get windows folders like AppData to stop setting themselves to read-only (yes, I tried permissions and auth stuff throughout all of the usual tips and this is how I find Tweaker Windows Repair).
I've checked my disk health with Crystal Disk, Disk Sentinel, all the things, I've run chkdsks and sfc's and all the usual boilerplate solutions. My disk is in fine shape by all regards, and although I have a brand new way faster hard drive ready to install to I don't want to if Windows is just going to maul it with its shoddy updates and repairs (at one point Windows decided converting my OS drive to RAW was a solution, and I had to learn how to fix that through cmd Diskpart in the RE).

The only way I've been able to get into safe mode at all (as trying the shift+restart would lead to almost safe mode and then the system would restart again) was running the safe mode option directly from Tweaking Windows Repair's tray icon.

So I made the horrible mistake of running the repair with everything checked. In over 1.5 hours it hasn't gotten very far.

People in this forum maintain that if there are 'changes to the CPU usage' info in the System Monitor bar at the bottom of the page, it's doing something. However in Process Explorer, Task Manager and Resource Manager, the 3 windows related to Tweaking's program have 0% pull on CPU. They use memory, very tiny amounts of it. But it appears to be hanging on 99% of Step 2 (the permissions I wanted fixed).

I've given all of the processes related to Tweaking Windows Repair real-time and high process orders in task manager but it seems to be crawling for no reason. Nothing else is running, not even explorer windows and we're in safe mode. It's taken over 45 minutes to get from item 5204 to 5206 and I'm in step 2 of 48. I was writing this because I was convinced it wouldn't even get to item 5206 because it had spent so long there, as of this line I'm at 1.5 hours of this scan.

Older versions of this app claim to operate in about 20 minutes, so I have to assume this was prior to Windows 10's more problematic updates.
Right now it claims it's 100% done within the CMD window for the Default File Permissions repair, but it's not progressing to step 3 (resetting service permissions).

I'm worried that this is going to take days and when I reboot, nothing will be resolved. My semester starts soon and my PC needs to be working. Windows' system repair doesn't work, system reset doesn't work, startup repair doesn't work, but DISM and SFC say everything is fine. There might be a driver lurking in the dark causing problems somewhere, I've tried the usual Disk usage repairs for the storage AHCI and SATA, to no avail. And yeah, I have space on my disks and ample ram and a good CPU. This process shouldn't be this slow.
 :confused:




Pages: [1]