Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - coover

Pages: [1]
1
It has been on job 39, Step 1 of 2, for most of that 6 hours. It is showing that it is using about 5% plus or minus 1 to 2% CPU and about 5.5 GB memory, no reading or writing seems to be taking place at this time. The process count shows 216 (whatever that means). I am using the latest version of Windows Repair and the computer has the latest version of Windows 10 pro completely updated. The purpose of the repair was that the computer would not create a System Restore Point. It seemed to freeze.

2
I am running the latest version of Windows Repair ... 4.7.2 ... on a Windows Insider machine running Windows 10 Pro Build 19577, and I get an error message that the file 10_2004 is missing. I tried reinstalling 4.7.2 and got the message again. I then downloaded and ran the Portable version of 4.7.2 and again got the same error message.

I have 7 other machines running Windows 10 Pro Build  18363.693 and am not getting the same message on any of them ... though I notice that the file 10_2004 is not on any of them, too.

That said, ignoring the error on the Insider machine does not appear to stop Windows Repair from running.

3
I've tried to use 4.4.9 on two different Win 10 1903 computers and get an error message on both "Could not find the required files for repair ..."

4
My wife depends on me to keep her computer running properly and she constantly seems to have "Permissions" problems. She cannot save Word Files is an example of her problems. Another is the failure of her Quicken 2010 application from populating. Tweaking.com's Windows Repair always fixes the problems, but they reoccur constantly ... my guess is (I am not sure of this) that every time she shuts down her machine and reboots the problems return. She then reports the problem to me and I run the "Permissions" repair (1, 2, and 3) part of Windows Repair. Everything is fine again until ... well, I'm not sure, maybe a reboot?

Anybody have any ideas about this? I do not want to do this, but I'm thinking about wiping the drive and reinstalling everything, but I'd prefer a less drastic repair.

Thank you for any help you can provide.

5
Tweaking.com Support & Help / No windows.7z
« on: April 10, 2018, 03:56:25 PM »
I've run Windows Repair on two separate computers today, and the application finds on both of them that there is a missing file.  The application says

"Missing file: files \permissions \7 \ windows.7z"

Because of this, the application will not run.

What do I do?

6
Downloaded Windows Repair Portable 4.0.0 today and have been running the repairs. At present, repair job 18, Repair Volume Shadow Copy Service is running as it has been for the last 2 hours. This repair apparently did finish one part of the repair "Decompressing & Updating windows Permission file", this part of the job taking 0.14 seconds, and now all it says is "Running Repair under Current User Account".

I've used various versions of Windows Repair for years, often running it on friends computers that need repair,  and just downloaded version 4.0.0 (portable) today and decided to run it to see if it is different than previous versions. Yes, previous versions have been slow, mostly on older computers, but the computer this is running on is quite fast.

I shall continue to allow Windows Repair run on the computer until I hear from somebody that it is safe to stop the program from running on this repair or that 2 hours is acceptable and to continue to let it run.

Thanks

7
When attempting to install 3.8.2 on Windows 10 Build 14257 (Preview Build), I get a "sharing violation while accessing C:\Programs Files (x86)\Tweaking.com\Windows Repair (All in One)\files\registry_backup_tool\TweakingImgCtl.ocx."

I realize that most folks do not have this build of Windows 10, but it is something you might want to take a look at, as I had the same issue with build 14251. With 14251, I was able to run the Portable version of Windows Repair, and I assume I could do so with this build, too.

8
Tweaking.com Support & Help / "Sharing Violation" when Installing 3.7.3
« on: December 26, 2015, 11:08:13 AM »
I am trying to install All in One Repair version 3.7.3 and I am getting a "Sharing Violation" accessing the file TweakingFormControls.ocx

Any help will be appreciated.

9
I am running Win 8.1 Core with all updates including Update 1.

I've been having some small, but irritating problems which I shall not go into here and thought that running your Windows Repair All in one version 2.7 might help. I chose all 41 repairs and it ran successfully. After reboot, I opened Internet Explorer expecting the 6 webpages I had previously set in Internet Options as "Home Page" to be available on their individual tabs. Only one was there, the one I had set to open first. Apparently, your Internet Explored repair had removed the other 5.

Thankfully, I was able to remember the URLs of each and manually reentered them into Internet Options.

Is the removal of all but "Home Page" a feature or a problem in your program?

By the way, I am not unhappy with your program and thank you very much for it, but if the above problem was caused by a feature or a bug, I would appreciate your help in fixing this problem.

10
I continue to get the above error when going to the following webpage ...

http://calpolymustangs.yuku.com/forums/1

I ran the All in one Windows Repair version 1.9.1 and it did not fix the problem.

I realize that not all problems are fixed using the application, but perhaps a fix is known or can be added to the program?

11
I use Snipping Tool frequently and it no longer works on my Win 7 Ultimate machine. When attempting to open it, I get an error message to "restart your computer and try again". Of course, this does not work. I've just recently installed Office 2010 on this computer and I understand from other forums (which did not solve the problem) that this can cause the problem. One forum had a registry tweak to solve the problem, but I did not understand how to actually "import" the tweak. The tweak is as follows ...

Windows Registry Editor Version 5.00
 
[HKEY_CLASSES_ROOT\AppID\{7F429620-16D1-471E-A81A-114992148034}]
 @="wisptis"
 "RunAs"="Interactive User"
 "LaunchPermission"=hex:01,00,14,80,64,00,00,00,74,00,00,00,14,00,00,00,30,00,\
   00,00,02,00,1c,00,01,00,00,00,11,00,14,00,04,00,00,00,01,01,00,00,00,00,00,\
   10,00,10,00,00,02,00,34,00,02,00,00,00,00,00,18,00,1f,00,00,00,01,02,00,00,\
   00,00,00,05,20,00,00,00,20,02,00,00,00,00,14,00,0b,00,00,00,01,01,00,00,00,\
   00,00,01,00,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,20,02,00,00,01,02,\
   00,00,00,00,00,05,20,00,00,00,20,02,00,00

Pages: [1]