Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - CogburnRoo

Pages: [1]
1
Hi,
I'm running Win 7 SP1 and have had problems lately with Windows update. I thought I had it corrected. I do have the Tweaking Repair tool with tech tools. Was noticing earlier today that the same 2 updates keep getting downloaded and installed by WinUpd. They are: KB3004375 and KB3031432. Also when I run the Tweaking repair tool it tells me I am missing 998 packages. I would rather not fix them manually and was hoping I could feed the log of missing packages into a repair or download process. I've attached the pre-scan log file.
Any help is greatly appreciated. Thank you.
PS. On a side note. Is Microsoft messing with Win 7 users to "encourage" them to upgrade to Win10?

2
Hi,
I'm a new user to your tool and seem to understand what I needed to do.
Running Win 7 Home Prem SP1.
For the life of me I can't get windows update to get corrected and run. It all started earlier in the week when Windows update would get stuck at various points checking for updates. I wasn't getting failures it just would hang. I've tried your tool numerous times and it still doesn't seem to work and I have attached the lastlog. I have IT experience but am not all that savvy in the windows world but I suspect I am going to be schooled..good thing!
I have attached a log of the last run.
Before I purchased the tweaking tool and techtools (which I haven't received yet) I tried some steps from a YouTube vid at https://youtu.be/kH3jJ1tpCDg  to no avail.
Any help would be greatly appreciated.
John

Pages: [1]