Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rocknrollah

Pages: 1 [2]
26
Tweaking.com Support & Help / Re: Doesn't Save Tweaks ?
« on: May 14, 2012, 02:20:19 PM »
I don't even have a Tweaking folder so it seems, lol  :shocked: I also applied tweaks earlier, I just rebooted and yeah..they didn't get applied, also in the program..Tweak has been ran (0) on all the ones I ran..  :thinking:

27
Tweaking.com Support & Help / Re: Doesn't Save Tweaks ?
« on: May 14, 2012, 02:11:58 PM »
How do I check that? I'm not a computer pro and it's probably a dumb question, but yeah ..  :shy:

28
Tweaking.com Support & Help / Re: Doesn't Save Tweaks ?
« on: May 14, 2012, 01:30:52 PM »
Yeah, but in the program it keeps saying "Tweak ran 0 times" although i'm 100% sure that I've ran it..

29
Tweaking.com Support & Help / Re: Doesn't Save Tweaks ?
« on: May 14, 2012, 01:21:01 PM »
Well, I did clean and defrag my registry, but then I ran the tweaks again just to be sure.. I'l try it one more time..But it doesn't seem to store which tweaks i've ran..Every time I ran them was after an updated version of the program though, so I don't know that maybe the updates reset the counter on which tweaks you've ran or something ?

30
Tweaking.com Support & Help / Doesn't Save Tweaks ?
« on: May 14, 2012, 02:13:31 AM »
Ok, for some reason I get the feeling that Advanced System Tweaker isn't saving the tweaks I enable? Although I run the program as administrator.

The first time I ran it and then I rebooted my computer I could see the tweaks like Load desktop in a different i don't know what it's called, but I could see the message..and now it doesn't appear on my screen anymore..

Also each time I start AST again, and I click the tweaks that I've enabled it just says "Has been done 0 times" or something, the little message at the bottom..Btw sorry for my "something something" talk, but I just woke up, so yeah, I hope someone can tell me that this is normal or how I can fix it if it's not.

Thank you for your time.

Pages: 1 [2]