Author Topic: System Restore still HDD hog. Requested files attached  (Read 9512 times)

0 Members and 1 Guest are viewing this topic.

Offline Bubba Euler

  • Full Member
  • ***
  • Join Date: Jan 2012
  • Posts: 106
  • Karma: 5
    • View Profile
System Restore still HDD hog. Requested files attached
« on: April 30, 2013, 04:49:22 pm »
Shane, today I ran both chkdsk and SFC /f /r.  I copied the CBS Log and have attached it, along with some JPEG's of ResMon's of System Restore running and not running.  I hope this'll help you in the Beta creation of Repair System Restore.

There is no help out there for this problem, that I've found. 

Bubba Euler
« Last Edit: April 30, 2013, 04:55:38 pm by Bubba Euler »

Offline Shane

  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9281
  • Location: USA
  • Karma: 137
  • "Knowledge should be shared not hidden."
    • View Profile
Re: System Restore still HDD hog. Requested files attached
« Reply #1 on: April 30, 2013, 10:00:52 pm »
I am wondering if it is a .net problem.

Try this tool, havent used it yet so not sure if it is of any help
http://www.microsoft.com/en-us/download/details.aspx?id=30135

The only way I have ever got .net to start working right was to completely remove it with this tool
http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx

And then reinstall .net. Give it a try :-)

Shane

Offline Bubba Euler

  • Full Member
  • ***
  • Join Date: Jan 2012
  • Posts: 106
  • Karma: 5
    • View Profile
Re: System Restore still HDD hog. Requested files attached
« Reply #2 on: May 01, 2013, 05:57:29 am »
Shane, the .NET Repair didn't help.  I'm wanting to try the uninstall .NET and re-install .NET, but I don't know the first thing about where to get the file(s) needed nor how to install 'em when I get  'em!  Ha!  I'll do a little research today. 

Thanks.

Bubba Euler

Offline Shane

  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9281
  • Location: USA
  • Karma: 137
  • "Knowledge should be shared not hidden."
    • View Profile
Re: System Restore still HDD hog. Requested files attached
« Reply #3 on: May 01, 2013, 01:25:24 pm »
The download for the removl tool is near the top of the page in the middle, just read :-)
http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx

And once you use that tool reboot and then go do Windows updates. .Net should show up in there :wink:

Shane

Offline Bubba Euler

  • Full Member
  • ***
  • Join Date: Jan 2012
  • Posts: 106
  • Karma: 5
    • View Profile
Re: System Restore still HDD hog. Requested files attached
« Reply #4 on: May 01, 2013, 02:33:23 pm »
Thank you, Shane!  That's easier than I expected.  Here's hoping that this will do the trick. 

Bubba Euler

Offline Bubba Euler

  • Full Member
  • ***
  • Join Date: Jan 2012
  • Posts: 106
  • Karma: 5
    • View Profile
Re: System Restore still HDD hog. Requested files attached
« Reply #5 on: May 02, 2013, 06:16:25 am »
Uninstalled .NET Framework, re-booted and ran Windows Update.  All went well.  Started the System Restore and set a Restore Point.  Opened ResMon and watched PID 4.  Same old symptoms occurred:  98 - 100% Disc activity from PID 4 lasting ~20 seconds every ~60 seconds!

Frustrating....

Thank you for the downloads.  At least we know that .NET Framework is good-to-go. 

If you happen to think of another possible remedy, please let me know.

Thanks,

Bubba Euler

Offline Shane

  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9281
  • Location: USA
  • Karma: 137
  • "Knowledge should be shared not hidden."
    • View Profile
Re: System Restore still HDD hog. Requested files attached
« Reply #6 on: May 02, 2013, 11:43:05 am »
If I come up with anything else I will let you know :-)

Shane