Author Topic: autostart folder gone  (Read 5676 times)

0 Members and 1 Guest are viewing this topic.

Offline jorgeng

  • Newbie
  • *
  • Join Date: Feb 2012
  • Posts: 2
  • Karma: 0
    • View Profile
autostart folder gone
« on: February 09, 2012, 06:16:52 AM »
I have problem after running wipe 2011, the autostart folder is gone in windows7 and so is "Tillbehör" i think it is tools in english windows7.

Is there any possibility to get them back?

The only way to run for example remote desktop which i can't find in tillbehör is to klick on windows logo and type mstc.

I googled and have found the reference for autostart folder which i have placed in a folder on desktop.

What happens now is that the autostart folder which exists in computer doesn't get started when i start computer, but after 30 minutes the
computer gets a kickdown and starts the autostart folder, how strange is that??

Maybe your superb twek program can fix this?

It was a while ago i run wipe2011 so i don't have any undo-log to use and the problem exists on two physical computers which i have rune wipe on.
« Last Edit: February 09, 2012, 06:19:00 AM by jorgeng »

Offline Tomas_Sweden

  • Sr. Member
  • ****
  • Join Date: Oct 2011
  • Posts: 260
  • Location: Falköping
  • Karma: 7
    • View Profile
Dell Laptop XPS L501X Intel i5-560M(2.66GHz), Win 7 Home Prem(SP1) 64 Bit, 4 GB RAM. Samsung SSD 850 PRO 256 GB.

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9280
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: autostart folder gone
« Reply #2 on: February 09, 2012, 11:06:02 AM »
From one of Tomas_Sweden links

Quote
Open Taskbar and Start Menu Properties by clicking the Start button , clicking Control Panel , clicking Appearance and Personalization , and then clicking Taskbar and Start Menu .

    Click the Start Menu tab, and then click Customize .

    In the Customize Start Menu dialog box, click Use Default Settings , click OK , and then click OK again.

Try that first :-)

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com

Offline Tomas_Sweden

  • Sr. Member
  • ****
  • Join Date: Oct 2011
  • Posts: 260
  • Location: Falköping
  • Karma: 7
    • View Profile
Re: autostart folder gone
« Reply #3 on: February 18, 2012, 06:08:17 AM »
Maybe one of this will help?

Windows 7 - Start Menu All Programs in Windows 7 - Restore Default Shortcuts
http://www.sevenforums.com/tutorials/135246-start-menu-all-programs-windows-7-restore-default-shortcuts.html

How to Enable or Disable Start Menu "All Programs" in Vista and Windows 7
http://www.vistax64.com/tutorials/144277-start-menu-all-programs-list-enable-disable.html

Have you tried this?
Go to C:\Users\username\AppData\Roaming\Microsoft and then right-click on the Windows folder, then click Properties.  Uncheck the Hidden box and then click Apply and then close.  Your accessories folder will now be visible in the Start menu.
http://social.technet.microsoft.com/Forums/lv-LV/w7itproinstall/thread/cab87524-d684-4cb8-9cfd-c293d9676046

Tomas
Dell Laptop XPS L501X Intel i5-560M(2.66GHz), Win 7 Home Prem(SP1) 64 Bit, 4 GB RAM. Samsung SSD 850 PRO 256 GB.

Offline Shane

  • Top Geek, err uh Dog.
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9280
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: autostart folder gone
« Reply #4 on: February 18, 2012, 12:38:38 PM »
MoranSam was a spam bot and has been banned :-)

You can always tell by the very vague post they make, and that their signature is always leading to another site.

Shane
PLEASE EDIT YOUR TOPIC AND PUT (SOLVED) IF YOU ARE ALL FIXED.

(My weekends belong to my wife and kids, I will try my best to answer all posts daily during the work week)

(About Shane)
Site Owner, Top Admin, Lead Programmer, Wife & 5 kids, Needs a lot more coffee.

When people ask "Why fix what isn't broken?" I reply "To make it better."
"Only a life lived for others is a life worthwhile"
Honor & Respect is all that matters.

Owner & Programmer of: www.pcwintech.com & www.tweaking.com