Author Topic: Very Poorly Vista HP  (Read 4751 times)

0 Members and 1 Guest are viewing this topic.

Offline beesharp

  • Newbie
  • *
  • Join Date: Dec 2013
  • Posts: 1
  • Karma: 0
    • View Profile
Very Poorly Vista HP
« on: December 05, 2013, 11:26:00 AM »
Hi Folks,
Can anyone help me, pleeeze?
My machine will not boot up properly (Did so 3 times last weekend) it appears ok "Loading desktop" then it just hangs on a light blue screen, with cursor still moveable.

It may also be relevant,  have also found that Windows update is not working. Apparently I have C. 35 updates outstanding, 15 Critical ones, tried  & tried to launch update but - nothing.[Could be it can't be done in Safe Mode?)
I am operating in Safe Mode With Networking, to enable this post.

Please bear in mind I am a Silver Surfer, and as they say around these parts, "As thick as two short Planks." :confused:


Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Very Poorly Vista HP
« Reply #1 on: December 06, 2013, 08:41:55 AM »
First thing to do, while in safe mode is to make a new user account and then reboot and log into that new account.

Does it load normally for you? If so then the problem may be something with your current profile on the computer.

Shane

Offline beeky

  • Newbie
  • *
  • Join Date: May 2013
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Very Poorly Vista HP
« Reply #2 on: December 10, 2013, 10:40:13 AM »
Thanks, it seems to have improved matters, but not fully.
Booting-up now starts to load desk top then either goes to a black screen or stays on Desktop but in both cases I get a top left hand message "Personalized Settings - Not responding"
Hopefully I am close to a normal boot, what do you think?

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Very Poorly Vista HP
« Reply #3 on: December 11, 2013, 02:39:18 PM »
That happens even on a new profile?

In safe mode open msconfig and disable every single non MS program and service from startup and reboot. Lets find out if the problem is a program you have installed :wink:

Shane

Offline beeky

  • Newbie
  • *
  • Join Date: May 2013
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Very Poorly Vista HP
« Reply #4 on: December 12, 2013, 01:12:08 AM »
Hi Shane,
Thanks for response.
Just done as you suggested, it booted straight to my normal desktop. (Without my Avast & Internet)
Tried a couple of programs, Irfanview & Open Office, both worked ok.
I had to return to Safe mode to get the Intenet connection to send this.
Where on earth do I go now?

cheers

Beeky

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Very Poorly Vista HP
« Reply #5 on: December 14, 2013, 12:10:01 AM »
Why did you need to go back to safe mode? Did the internet not work?

And it does sound like it is a program on the computer causing the problem.

SO the trick next, and this will take a bit of time, is to enable 1 program at a time in msconfig and reboot until the problem comes back. Then what ever the last program you enabled was will be the one causing the problem :wink:

Shane