Author Topic: Camera is not being found  (Read 42187 times)

0 Members and 1 Guest are viewing this topic.

Offline Tomas_Sweden

  • Sr. Member
  • ****
  • Join Date: Oct 2011
  • Posts: 260
  • Location: Falk√∂ping
  • Karma: 7
    • View Profile
Re: Camera is not being found
« Reply #50 on: March 15, 2014, 12:19:24 am »
How did it go?  :thinking:

Were the solution in the registry?

If so, did you have to delete in all 3 registry entires and subkeys ; HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\, HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET001\ and HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET002\?

Tomas
Dell Laptop XPS L501X Intel i5-560M(2.66GHz), Win 7 Home Prem(SP1) 64 Bit, 4 GB RAM. Samsung SSD 850 PRO 256 GB.

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #51 on: March 15, 2014, 11:19:05 am »
Hello, Thomas :)

We did not get to team viewer ....yet. If you are here Shane. I got your reply but it was after 11.30 here and i was due for bed. I am not sure how many hours behind us you are, i thought it was about 4 or 5 hours? I have just got home after a long days work but i will have team viewer open so if i have a request, i know it is you :) I assume the user and pass will be the same is a sent you ?

Thank's..

Mike..

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Camera is not being found
« Reply #52 on: March 17, 2014, 11:50:00 am »
Sorry, during the weekends I spend time with the wife and kids and was gone this whole weekend :-)

But start of a fresh work week, so hit me up when your on and lets see if we can find the time for me to connect, I want to have you on the same time as I am so you can help test :-)

Shane

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #53 on: March 17, 2014, 01:00:49 pm »
Hi Shane.

That is ok, mate. I was wondering when you spend time with family because you are here so much  :smiley:
I am online now and will open Team viewer so if i get request i know it is you and will accept ;)

Thank's..

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Camera is not being found
« Reply #54 on: March 17, 2014, 01:03:53 pm »
Shoot me an email in about 15 min and I should have time to hop on :-)

Shane

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #55 on: March 17, 2014, 01:07:28 pm »
Ok. Sorting that now.

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #56 on: March 18, 2014, 03:33:07 pm »
Hi Shane. I tried to reinstall windows and a message about ATI Catalyst stopping the process appears. I removed one of them, now the ATI Controll centre is stopping Windows and i have looked everywhere and none of my uninstallers can find it. I am stuck how to get rid of it :(

Any ideas?

Mike.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #58 on: March 18, 2014, 05:32:33 pm »
Ok, thanks . I got rid of it :)

I an on the Laptop.

So fingers crossed, everything will be fine - installing Win 7 now. I will not put back old programs, etc until i have installed Adobe and the Webcam and see how it goes from there, I will run a restore point thereafter and install the essentials one by one and monitor activity. I will also  run Tweeking All in one to back up registry.I will let you know what manifests  :artist:

Thanks again.

Mike...

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Camera is not being found
« Reply #59 on: March 18, 2014, 05:39:49 pm »
Good luck :-D

Shane

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #60 on: March 19, 2014, 04:03:08 am »
I am back :)

The issue with the camera is fixed. However i expected a fresh install of the OS with a section containing "WIndows Old" All i have is the same system with the exception of my graphics are a mess and i can not see anything right. I installed the AMD drivers and everything installed but i got a fail on something so it is just as it was before. Also, after you run team viewer onwards, i am locked out of many folders and i still get the group policies thing when i boot up which takes forever to boot to the desktop.
In the meantime, i can not use the PC for normal tasks due to the graphics issue and many folders are locked. I need settings to be as they was before.
I had to borrow an HDD to do many back ups and need to get everything sorted so i can hand it back to him.

If you can drop in again and put the settings and permissions back to previous for me, i would appreciate it :)

Mike...

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Camera is not being found
« Reply #61 on: March 19, 2014, 09:25:57 am »
That much trouble on a fresh install? Very odd.

Sure I will take a look at it. :wink:

Shane

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #62 on: March 19, 2014, 09:56:37 am »
Yeah, i know. But those settings was what you initialized when you took control. The install has not changed what was installed and there is no Windows old. It simply re installed the OS. I fixed AMD and installed it but after a few hours and an update of drivers via their detect software, later, it is still nothing to what the graphics was before. Detail is lower, blue kills my eyes and smoothness is none existent. lol

All these silly settings like the media player opens as a tiny square and i have to click it to full screen. Before, it opened in full screen and i change settings and it still does it again. I feel a factory restore will happen soon if it is not sorted out. It is like an old second hand IBM 486 DX. While i do have the graphics to the best i can, the other issues may be causing problems elsewhere in the system.

It may just need a tweak here and there, but i doubt it. However dell set it up is now gone :(

Mike..

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Camera is not being found
« Reply #63 on: March 19, 2014, 09:58:25 am »
Ah so you did the repair install first instead of a fresh install, thats fine, if it doesnt work you will do the fresh install. Factory reset is a big no lol

Email me I am ready.

Shane

Offline NsalRogio

  • Newbie
  • *
  • Join Date: Feb 2014
  • Posts: 1
  • Karma: 0
    • View Profile
    • Buy electronics
Re: Camera is not being found
« Reply #64 on: March 19, 2014, 01:52:14 pm »
Additionally certain administrations are required, much the same as with a scanner you interface with the scanner through WIA and the WIA administrations. I am not certain if the WIA administration is required for web cams too.
Buy electronics, cars, fashion apparel, Gifts, Digital Goods, sporting goods, cameras, baby items, games and everything else on Gizmoza

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Camera is not being found
« Reply #65 on: March 19, 2014, 01:55:57 pm »
The camera did work but only with 64 bit programs. We traced it down to a problem with the 32bit directshow filters. One of them was causing the problem. But the 64bit directshow filters still worked fine.

We used a cam test program I had found that had a 32bit and 64bit version, 64bit worked while 32bit failed. I did everything I could to fix the directshow filters but something was still wrong with it. :wink:
http://www.softpedia.com/get/Internet/WebCam/Webcam-Diagnostics.shtml

Shane

Offline Heatz123

  • Jr. Member
  • **
  • Join Date: Mar 2014
  • Posts: 67
  • Karma: 1
    • View Profile
Re: Camera is not being found
« Reply #66 on: March 19, 2014, 03:18:51 pm »
Indeed, Shane. And in short it is fair to say the system was very much fooked!

Everything seems fine now Shane. Aside from the Mouse curser thing. The rest i can live with for now. I will boot up the DVD once i have everything backed Up.

Once again, thank's for the many hours you spent sorting everything out, Shane. It was insightful , too.
I will let you know if any glitches appear as i go and what happens once i re install fresh, too.

Have a great week.

Mike...