Author Topic: Windows Security refuses to let me move my documents within the same folder  (Read 19697 times)

0 Members and 1 Guest are viewing this topic.

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
For some reason Windows security gives me a popup that says "These files might be harmful to your computer" (see attached png).  I have been with Microsoft help for 2 days now and they can't find where the corruption is.  I created a second user profile in this machine and this problem does NOT happen there.  So, I believe somehow my user profile is corrupted.  I would consider moving (it would be a lot of work), however, this is where I have setup shop and would like to stay here if at all possible.

This is still a problem AFTER I ran ALL the tweaking programs from you site.  so this issue is hidden somewhere.

Any help would be appreciated.
Thanks

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Have you reset your internet security settings yet?

What is happening is every file has a stream on it saying where it came from. Your internet security is set to where it blocks anything it doesnt think came from the computer. At least that is what it looks like so far.

So I actually made a easy to use right click function which removes that stream from a file or files so Windows doesnt think it came from somewhere else.

Download streams.exe and put it on the root of the C: drive
http://technet.microsoft.com/en-us/sysinternals/bb897440.aspx

Then run the reg file in the zip I attached and on the right click menu on folders and files you will see a unblock option. See if that helps at all :-)

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Thanks a Ton.  Just to make sure I don't FUBAR this. is this what you mean?  See the attachments.  in the first one I am asking if I placed the right file on what you mean by the Root of C:/;  in the second one I am asking if this is the choice you want me to take?

Thanks so much for the help.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Open the zip file I attached, in it is a .reg file, run that file. (You didnt run the .reg file yet, it is inside the zip[ file you downloaded)

When you do and you right click on a file or folder you will get what looks like in the pictures I attached.

When you do a folder it will do all the files and folders under that folder as well :-)

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Thanks, I did as your suggested.  I ran through all of my documents, and the file I used as an example in my original request. No Joy.
I got the same results (shown in the attached images.  I show running the Un-Block program in the first image and the results in the second image when I tried to move the document back into its folder.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Did you also reset your security settings in internet Options in the control panel yet?

The warning comes from the security options. Here is an example.

http://superuser.com/questions/149056/disable-these-files-might-be-harmful-to-your-computer-warning

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
I want to make sure I get this right.  My settings are like this. I shutdown/restart and checked them.  However, the file wont move without approval.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Double check the link I gave you, click on local intranent and the click the sites button :wink:

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Thanks.  I did that, once I get there it want an IP address.  What do I do?  Mine is blank.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Put the name of your computer in there.

Also what where the check boxes set to on the window before that one?

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Okay, is the name enough or should I use the IP Address?  Also shown is the screen prior.
I still don't have permission somehow, so nothing has changed in the behavior.
One more observation if I may, I have noticed that every single file I open has this service in it (Thumbs).  Deleting is not an option (I can't delete them).

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
One more thought; I created a second user in this machine to see if this problem existed there and it doesn't.  Moving files works seamlessly there.  If my root profile is somehow corrupted, is there a way to find out how?

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
On further checking I found my original profile has somehow procreated 3 "Documents."  Something in the pointing from Drive :C/ to :E/ is FUBARed.  Can you point me to a way to fix the issue?  I expanded all the libraries and they showed this (the first attachment, called "The Expanded Libraries").  When I expanded the "Documents" in the Documents file, I found what is shown on the second image, "Copies of Documents."

Thanks for the help.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Thumbs.db is a noraml system file Windows makes when it shows the pictures as icons. So you can ignore those.

As for the new user profile, that means where ever the problem is on your profile it is going to be under the hkey_current_user section for it.

So at least we know it will be under that section somewhere. I havent ever had a system do this so I dont know the answer off the top of my head.

From what I can find this is a windows defender problem, and one way to get around it is to add the file types to the section I had you do earlier.

Quote
This is caused by Windows Defender and is a problem inside Windows itself (fails to detect local intranet properly). One solution is to disable Defender but that's not a good solution. Here's the better one:

Type inetcpl.cpl in the 'Run' box or go to Control Panel > Internet Options

Open Security tab

Go to 'Local Intranet'

Click on 'Sites'

Click on 'Advanced'

type ".psf" (no quotes) into the 'Add this website to the zone' and press 'Add'

Close out.

.psf is a file type, so you would do .doc and then .xdoc and so on for each one that is giving you the message.

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
May be it was someone else you talked about psf files, not me.  I did as you described in that message but I do not know what that does for my situation.  It does not kill the 3 document folders I have.  Am I misunderstanding something?  What come sfater I put psf i my local internet ...?

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
The extra folders I am not worried about as those could have simply been created as normal folders. First thing is to try and fix the error you get. And yes you add the file extentions in the local internet where you added your computer name.

Read what I put, instead of .psf there you will do the documents that are giving you trouble, like .doc or .xls and such.

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
I want to be clear, are you saying I need go back in there and do .doc, .xls, .ppt, etc?  Any file gets that reception though, even dll's, I tried moving one and it did not work.

Did you read my note about the alternate user I created?

Offline Rick

  • Hero Member
  • *****
  • Join Date: May 2013
  • Posts: 829
  • Karma: 2
    • View Profile
Thumbs.db is a noraml system file Windows makes when it shows the pictures as icons. So you can ignore those.

As for the new user profile, that means where ever the problem is on your profile it is going to be under the hkey_current_user section for it.

So at least we know it will be under that section somewhere. I havent ever had a system do this so I dont know the answer off the top of my head.

From what I can find this is a windows defender problem, and one way to get around it is to add the file types to the section I had you do earlier.

Quote
This is caused by Windows Defender and is a problem inside Windows itself (fails to detect local intranet properly). One solution is to disable Defender but that's not a good solution. Here's the better one:

Type inetcpl.cpl in the 'Run' box or go to Control Panel > Internet Options

Open Security tab

Go to 'Local Intranet'

Click on 'Sites'

Click on 'Advanced'

type ".psf" (no quotes) into the 'Add this website to the zone' and press 'Add'

Close out.

.psf is a file type, so you would do .doc and then .xdoc and so on for each one that is giving you the message.

Shane

Hi Shane, is he using the adinistrator account and also take ownership rights :)

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Shane, I've added all the "dot extensions" I could think of (attached), however, no joy.
I am beginning to wane on my problem. 
I went to http://partedmagic.com/ and bought the app in order to take an eraser to my SSD and start over again. 
I also downloaded http://sourceforge.net/projects/unetbootin/?source=pdlp

So I will boot from a flash drive, wipe the Device clean and spend next week reloading the W7 OS and all my programs.

I think I created this problem when I used somebody's funky process to point "My Documents" from C: to E:
One important question:  Can you tell me, what sold process I need to use to make this pointer next time I have finished loading the system.

I want All My Programs to be in the SSD (C:)
All My Documents ARE already in a Hard Drive in E:  So, I just need to create the pointer.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Have you tried disabling Windows defender to see if that fixes it? I am curious if it is defender causing the problem.

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
I disabled Windows Defender (re-visited it to make sure...it said "This Program is Turned Off"), went to my simple test and it failed.
I got other problems too.  the Original "Windows Update Failed" problem that the "Microsoft Help" people "patched" and showed up 3 more times, each time patched a different way, showed up again.  All these issues are (IMHO) related somehow.  The "Microsoft Help" people have honked up my machine so badly I have reached the point of diminishing returns.
So, I am starting with a clean slate as I outlined in my last post.
Thanks for all your help and ideas.  You did way more than MS ever did.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Happy to help. Sometimes a fresh start is the best and fastest option :-)

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Well, I scrubbed my new SSD clean. and loaded the OS from the Original Disk.  loaded, and loaded, and loaded, everything from scratch.  And, guess what? the @#%&*&@ message is THERE!!!

I give up.
Just thought I let you know.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Never use the disk that came from the mfg. Instead always use a clean untouched Windows install disk :-)

You can grab one here
https://sites.google.com/site/linuxlablibrary/windows-iso

Shane

Offline Racco

  • Newbie
  • *
  • Join Date: Mar 2014
  • Posts: 47
  • Karma: 1
    • View Profile
Thanks, Since this is a home built machine, I bought mine at newegg.  I bought a Windows 7 64 bit Professional copy.