Author Topic: Can't get any start menue to start!  (Read 3602 times)

0 Members and 1 Guest are viewing this topic.

Offline Tazzer Man

  • Newbie
  • *
  • Join Date: Jun 2014
  • Posts: 16
  • Karma: 0
    • View Profile
Can't get any start menue to start!
« on: June 12, 2014, 01:16:35 PM »
I have Win 8.1.Update. When I goto start  menue and press Store button it won't do nothing. Hope  U can help me out. Thanks.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Can't get any start menue to start!
« Reply #1 on: June 13, 2014, 04:10:31 PM »
Have you ran my Windows Repair tool yet and do all the repairs? If you havent make sure to have it do a registry backup first in case something doesnt go right :wink:

Shane

Offline Tazzer Man

  • Newbie
  • *
  • Join Date: Jun 2014
  • Posts: 16
  • Karma: 0
    • View Profile
Re: Can't get any start menue to start!
« Reply #2 on: June 13, 2014, 04:35:46 PM »
Shane- I have used your program but still don't work. Any thing I can try different. Thank For Your Time.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: Can't get any start menue to start!
« Reply #3 on: June 13, 2014, 04:48:12 PM »
Did you select and run all the repairs in the program?

Shane

Offline Tazzer Man

  • Newbie
  • *
  • Join Date: Jun 2014
  • Posts: 16
  • Karma: 0
    • View Profile
Re: Can't get any start menue to start!
« Reply #4 on: June 13, 2014, 07:24:44 PM »
No I didn't do that. I will try it to see if it works. Thanks Again.