Author Topic: System info  (Read 9925 times)

0 Members and 1 Guest are viewing this topic.

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
System info
« on: July 16, 2012, 07:58:02 AM »
Hey Shane

 Can you take a look at this for me. Under hardware detail it shows some degraded status?


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #1 on: July 16, 2012, 12:37:36 PM »
Not sure, we will have to do some googling to get some answers.

I use WMI to pull that data
http://msdn.microsoft.com/en-us/library/windows/desktop/aa394418%28v=vs.85%29.aspx

Quote
Status

    Data type: string
    Access type: Read-only

    Current status of the object. Various operational and nonoperational statuses can be defined. Operational statuses include: "OK", "Degraded", and "Pred Fail" (an element, such as a SMART-enabled hard disk drive, may be functioning properly but predicting a failure in the near future). Nonoperational statuses include: "Error", "Starting", "Stopping", and "Service". The latter, "Service", could apply during mirror-resilvering of a disk, reload of a user permissions list, or other administrative work. Not all such work is online, yet the managed element is neither "OK" nor in one of the other states.

    The values are:

    "OK"

    "Error"

    "Degraded"

    "Unknown"

    "Pred Fail"

    "Starting"

    "Stopping"

    "Service"

Shane

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #2 on: July 16, 2012, 12:41:12 PM »
I got almost the same thing on my laptop


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #3 on: July 16, 2012, 12:45:41 PM »
Here's the laptop
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #4 on: July 16, 2012, 12:51:49 PM »
Sorry I was looking up services, these are drivers.

Might be a good idea to start running some checks on the hardware
http://answers.microsoft.com/en-us/windows/forum/windows_vista-performance/in-the-reliability-and-performance-monitor-under/6e742862-d9fc-47fa-9b99-038e18d3e477?tab=MoreHelp

Quote
"Service is working, but in a reduced state."


On my system
Quote
Caption: Ancillary Function Driver for Winsock
Name: AFD
Path Name: C:\Windows\system32\drivers\afd.sys
Accept Pause: False
Accept Stop: True
Description: Ancillary Function Driver for Winsock
Service Type: Kernel Driver
Started: True
Start Mode: System
State: Running
Status: OK

Shane

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #5 on: July 16, 2012, 01:06:39 PM »
I had to re initialize RAC agent to see reliablity monitor based off link you sent me. How do i run hardware checks?


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #6 on: July 16, 2012, 01:20:12 PM »
First thing is to do a chkdsk on the drive and have it look for bad sectors. :wink:

Shane

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #7 on: July 16, 2012, 01:23:12 PM »
I am using hard disk sentinel to keep an eye on disks. I have 5 drives. the last one is terabyte seagate used for back ups. but from day it reported as saying bad sectors on that drive. So I know about that one.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #8 on: July 16, 2012, 01:24:14 PM »
Bad sectors, you need to replace that drive.

But for this do the chkdsk on the Windows drive :wink:

Shane

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #9 on: July 16, 2012, 01:30:02 PM »
I'm running scan for and attempt recovery of sectors now on back up drive ( Been that way over a year now lol). Drive c is fine I ran that the other day for heck of it.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #10 on: July 16, 2012, 01:38:36 PM »
Besides the drivers showing as degraded has everything been working fine?

Shane

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #11 on: July 16, 2012, 01:43:49 PM »
yes it has. I ran system info today just for the hack of it.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #12 on: July 16, 2012, 01:45:07 PM »
All I can find on it is that they are running but at a reduced state.

Other than that I cant find any info. So as long as things are working correctly I wouldnt be to worried :wink:

Shane

Offline chris635

  • Sr. Member
  • ****
  • Join Date: Nov 2011
  • Posts: 442
  • Location: USA
  • Karma: 11
    • View Profile
Re: System info
« Reply #13 on: July 16, 2012, 01:51:37 PM »
There is no slow down on my system. It runs fast. Like I said, I was just running system info for the heck of it. My lap top is same way. There are no indications of problems, not even in event viewer.


Chris
Physical Science Technician
Avid Motorcyclist

Have a nice day - Chris

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: System info
« Reply #14 on: July 16, 2012, 01:55:14 PM »
The system info program just pulls the data through Windows WMI.

So it is how Windows is reporting it. But like I said, sounds like it isn't anything you need to worry about. There is no telling what makes Windows flag something as degraded. Might be something very minor and nothing to worry about at this point :wink:

Shane