Author Topic: ERROR REPORT:  (Read 2467 times)

0 Members and 1 Guest are viewing this topic.

Offline SYOB SYOT

  • Newbie
  • *
  • Join Date: Jan 2016
  • Posts: 1
  • Karma: 0
    • View Profile
ERROR REPORT:
« on: January 06, 2016, 09:02:04 PM »
THE PROGRAM Tweaking.com - Windows Repair v3.7.4 TOLD ME TO POST HERE.
HERE IS THE LOG FILE:
Log:
Tweaking.com - Windows Repair v3.7.4
────────────────────────────────────────────────────────────────────────────────

System Variables
────────────────────────────────────────────────────────────────────────────────
OS: Windows 10 Pro
OS Architecture: 64-bit
OS Version: 10.0.10240
OS Service Pack:
Computer Name: BOYS-SERVER
Windows Drive: C:\
Windows Path: C:\Windows
Program Files: C:\Program Files
Program Files (x86): C:\Program Files (x86)
Current Profile: C:\Users\SYOB SYOT
Current Profile SID: S-1-5-21-1452824479-2193470320-3212278362-1001
Current Profile Classes: S-1-5-21-1452824479-2193470320-3212278362-1001_Classes
Profiles Location: C:\Users
Profiles Location 2: C:\Windows\ServiceProfiles
Local Settings AppData: C:\Windows\system32\config\systemprofile\AppData\Local
────────────────────────────────────────────────────────────────────────────────

System Information
────────────────────────────────────────────────────────────────────────────────
System Up Time: 0 Days 00:16:47

Process Count: 34
Commit Total: 3.05 GB
Commit Limit: 8.25 GB
Commit Peak: 3.05 GB
Handle Count: 15218128
Kernel Total: 2.25 GB
Kernel Paged: 416.38 MB
Kernel Non Paged: 1.84 GB
System Cache: 709.43 MB
Thread Count: 400
────────────────────────────────────────────────────────────────────────────────

Memory Before Cleaning with CleanMem
────────────────────────────────────────────────────────────────────────────────
Memory Total: 4.00 GB
Memory Used: 3.03 GB(75.7416%)
Memory Avail.: 993.26 MB
────────────────────────────────────────────────────────────────────────────────

Cleaning Memory Before Starting Repairs...

Memory After Cleaning with CleanMem
────────────────────────────────────────────────────────────────────────────────
Memory Total: 4.00 GB
Memory Used: 2.99 GB(74.6644%)
Memory Avail.: 1.01 GB
────────────────────────────────────────────────────────────────────────────────

Starting Repairs...
   Started at (7.1.2016. 05:45:26)


The current repair has failed to start for over 30 sec.
Trying Again....


The current repair has failed to start for over 30 sec.
Trying Again....


The current repair has failed to start for over 30 sec.
Trying Again....

   Done, but failed, at (7.1.2016. 05:47:27)

The current repair has failed to start 4 times.
Something is keeping the repair from running.

Try running the repairs in Windows Safe Mode. (This will keep 3rd party programs from getting in the way of the repairs)
If the repairs still fail then please post in the Tweaking.com forums for support.

NOTE:
I DID RUN IT IN SAFE MODE SINCE NON SAFE MODE DOES NOT WORK (WINDOWS HANGS).
NOTE2:
I HAVE THIS PROBLEM BECAUSE I CONFIGURED WINDOWS SERVICES WRONG, AND I TRIED TO USE THIS TO RESET WINDOWS SERVICES TO DEFAULT.
NOTE3: I HAVE ALSO TRIED TO CHANGE SETTING IN SERVICES.MSC JUST TO TEST IT, AND I WAITED OWER 30 MINUTS TO APPLY ONE SETTING.
I THOUGHT I NEED TO SAY THIS BECAUSE, I SOW THAT THIS LOG SAYS THAT IT WAITED FOR 90 SECONDS TOTAL FOR REPAIRS TO START. SO I JUST WANTED YOU TO KNOW THAT FOR ME MANUALLY TO CHANGE ONE SETTING IN A SERVICE TAKES OWER 30 MINUTES.
(AND THIS IS BECAUSE MY SERVICES.EXE WINDOWS PROCESS USES ALMOST ALL CPU, AND MORE THAN 3GB OF RAM.).

BUT SINCE LOG SAYS THAT I NEED TO POST IT HERE, I DID.



HAVE A NICE DAY.
« Last Edit: January 06, 2016, 09:06:26 PM by SYOB SYOT »

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: ERROR REPORT:
« Reply #1 on: January 07, 2016, 09:22:49 AM »
The program creates a service to run the repairs under the system account. If something is blocking it from making the service or if for some reason it is unable to create the service it will fail.

Does the event viewer showing anything?

Shane