Author Topic: Ran Tweaking Program, Windows still will not update-PULLING MY HAIR OUT!  (Read 7462 times)

0 Members and 1 Guest are viewing this topic.

Offline MrMoneyMaker

  • Newbie
  • *
  • Join Date: Jan 2016
  • Posts: 9
  • Karma: 0
    • View Profile
Re: Ran Tweaking Program, Windows still will not update-PULLING MY HAIR OUT!
« Reply #15 on: February 04, 2016, 07:52:23 PM »
The following updates all failed on the Microsoft update.  Suggestions.

Security Update for Windows 7 for x64-based Systems (KB3021674)

Microsoft .NET Framework 4.6.1 for Windows 7 for x64 (KB3102433)

Security Update for Windows 7 for x64-based Systems (KB3020388)

Security Update for Windows 7 for x64-based Systems (KB3022777)

Security Update for Windows 7 for x64-based Systems (KB3019215)

Security Update for Windows 7 for x64-based Systems (KB3022777)

Security Update for Windows 7 for x64-based Systems (KB3019215)

Security Update for Windows 7 for x64-based Systems (KB3020388)

Offline Julian

  • "Cat and Mum Guy"
  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jun 2015
  • Posts: 1320
  • Location: USA, New Mexico
  • Karma: 38
    • View Profile
Re: Ran Tweaking Program, Windows still will not update-PULLING MY HAIR OUT!
« Reply #16 on: February 05, 2016, 03:58:18 AM »
Have you ran the Microsoft system update readiness tool?https://www.microsoft.com/en-us/download/details.aspx?id=20858
Julian

Offline goldengirl

  • Newbie
  • *
  • Join Date: Feb 2016
  • Posts: 3
  • Karma: 0
    • View Profile
Re: Ran Tweaking Program, Windows still will not update-PULLING MY HAIR OUT!
« Reply #17 on: February 09, 2016, 03:19:50 PM »
Somehow I intuitively think this is at least a part of the problem I just posted. It's all very similar. When the moderator gets a chance to review mine, please let me know what files you need uploaded from the repair runs, and any other files. After reading your messages, Julian, I do remember getting to the point of being in the /servicing and regEdit folders as one instance of trying to fix.

Replying here and will add to my brand new post. This sounds exactly like my issue. Thanks!

 

anything