Author Topic: error 1606  (Read 13138 times)

0 Members and 1 Guest are viewing this topic.

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
error 1606
« on: August 05, 2012, 12:36:15 AM »
I have been searching google all day for a fix for the 1606 error with no easy solutions found.
I have just completed your tweaking program but no luck here.
the articals on the web are  conflicting as to the possible cause, one says it's Java, another says it's an Install Shield error. Microsoft admits to thousands of complaints but they simply refer to thier MrFixit program which is a joke.
OH, the error refers to a missing %PUBLIC%\. folder which install programs need.
There are lots of articals (yeah, bad spelling) on the web but I am not very literate so solutions must be very simple.
Any help would be very welcome.
 

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #1 on: August 05, 2012, 12:34:09 PM »
Can you post a screen shot of the error when you get it?

That always helps me get an idea on things :-)

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #2 on: August 06, 2012, 12:09:24 AM »
Thanks for the quick reply. I am a real noob so it will probably take me all day tomorrow to upload a screenshot.
HAHA! I just got hacked! I logged into my esnips page and tried to upload the screenshot and the page told me to use the flashplayer link and when I did Mcafee had a fit but I proceeded and wound up with a whole bunch of spam on my esnips page. I will probably have to change my email account and close my esnips page. boo hoo.
so now the only way I know how to get the screenshot to you is by email unless you know a better way.
Note: there are three ooo's in oldnooob for a reason!

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #3 on: August 06, 2012, 11:50:29 AM »
You can attach jpgs to here when posting :wink:

So when you have the error up hit the prtscn button on your keyboard.

Now open paint, go to edit and paste. Now save it as a jpg or png file.

Then when posting you will have an attach option at the bottom. Just attach the picture there :cheesy:

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #4 on: August 07, 2012, 01:32:50 AM »
Thank you for your patience.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #5 on: August 07, 2012, 11:51:39 AM »
Ah I see.

It is using a system variable. Looks like the %PUBLIC% may not be working properly on your system.

So lets check :-)

I have attached a screen shot.

Open a command window and in that window put in %PUBLIC% and hit enter.

You will get an error saying it isnt a program or command, that is fine. What you will see is the path of %PUBLIC% on the next line (Just like in the screen shot)

What does yours show?

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #6 on: August 07, 2012, 12:56:55 PM »
It shows a mirror image of your screen shot.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #7 on: August 07, 2012, 12:58:35 PM »
Are you able to go to "C:\Users\Public"

And if you can open it get a screen shot of the folders in there for me :wink:

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #8 on: August 07, 2012, 01:12:37 PM »
Here is the contents of C:\user

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #9 on: August 08, 2012, 11:45:13 AM »
I needed the public folder under users. Is it not there?

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #10 on: August 08, 2012, 01:23:02 PM »
correct.
here is a link that describes a fix. what do you think? I believe that I would screw things up if I tried to follow their instructions. (fixit did not work).


support.microsoft.com/kb/886549
« Last Edit: August 08, 2012, 01:46:01 PM by oldnooob »

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #11 on: August 08, 2012, 01:44:37 PM »
Do you have it set to view hidden files?

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #12 on: August 08, 2012, 01:46:52 PM »
yes I believe so.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #13 on: August 08, 2012, 01:48:48 PM »
Ok I have attached a picture of what the folder should have.

Go ahead and create these folders and such and see how it goes :wink:

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #14 on: August 08, 2012, 02:07:41 PM »
where do I find the ini?

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #15 on: August 08, 2012, 02:09:06 PM »
Dont worry about the ini file.

And your not putting the folders in the right spot.

Go to C:\Users

There make a folder "Public"

Under the new folder make those folders in the picture I attached. :wink:

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #16 on: August 08, 2012, 02:16:30 PM »
tried setup again. same error.

So while I was waiting I found this instruction (1606-4). I will not try it unless you think it is a good idea or other solutions fail.
« Last Edit: August 08, 2012, 02:52:07 PM by oldnooob »

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #17 on: August 08, 2012, 03:13:17 PM »

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #18 on: August 09, 2012, 09:07:52 AM »
followed the instructions, setup put the folders into Ken (my username folder ie;favorites,Desktop,Librarys,Ken)
not C:\users\public

1606 error still appears

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #19 on: August 09, 2012, 01:37:31 PM »
Did you run those reg files off that link?

Shane

Offline oldnooob

  • Newbie
  • *
  • Join Date: Aug 2012
  • Posts: 11
  • Karma: 0
    • View Profile
Re: error 1606
« Reply #20 on: August 09, 2012, 07:01:01 PM »
I just followed the instructions on the page. It has 5 files to download with self installers. The files were installed as you see in the picture.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: error 1606
« Reply #21 on: August 10, 2012, 06:12:15 PM »
self installers?

The files should have just been .reg files.

Shane