Author Topic: Adobe flash showing vunerable  (Read 4081 times)

0 Members and 1 Guest are viewing this topic.

Offline mrwoof

  • Jr. Member
  • **
  • Join Date: Apr 2016
  • Posts: 99
  • Location: Dublin
  • Karma: 1
    • View Profile
Adobe flash showing vunerable
« on: October 27, 2016, 04:01:54 am »
I have 2 entries for Adobe flash, Shockwave flash 23.0.0.205 and 20.0.0.286. How do I uninstall the obselete (v. 20 ) entry ?

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Adobe flash showing vunerable
« Reply #1 on: October 27, 2016, 06:05:45 am »
I notice you are using Firefox - did you update Flash Player with that browser as IE also has its own version and should be updated as well if you aren't using Win 10.

Go Start - type appwiz.cpl and press enter then check which versions of Flash player are installed.

The ActiveX version is for IE, but if you want to clear the decks then use IObit to uninstall all Flash Players and reinstall for both browsers.