Author Topic: UAC- User Account Control, what is going on. Hopefully someone here can help.  (Read 291 times)

0 Members and 1 Guest are viewing this topic.

Offline taylor1277

  • Newbie
  • *
  • Join Date: Oct 2013
  • Posts: 16
  • Karma: 1
    • View Profile
what I thought would be a little problem. Evidently it is a major problem. Okay what happens is when I want to open a program. I click on run as admin. and then a User Account Control box comes up, that I have to either answer yes or no too. here is my problem, my mouse doesn't recognize the box at all. I can see the box and all but the mouse won't respond to it, like its not there. I have to click on the touch screen to make it work. So what is this problem. How do I fix this.

please if you don't understand what I am asking and you never used win 8.1 64-bit then please don't answer. please ask me any info you might need that I forgot, thank you. but my problem is up above.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8947
  • Location: UK
  • Karma: 114
    • View Profile
I've never used Win 8/8.1 but if your mouse works okay otherwise, then my suggestion of a reset or repair install in your other thread should resolve.
Tom.

Offline taylor1277

  • Newbie
  • *
  • Join Date: Oct 2013
  • Posts: 16
  • Karma: 1
    • View Profile
I found out what the problem was it was a program called X-Mouse Button Control. always worked for me before this time around not so sure about the program

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8947
  • Location: UK
  • Karma: 114
    • View Profile
Glad you found the problem with that and thanks for letting me know.
Tom.