Author Topic: Repairs failed to start  (Read 79 times)

0 Members and 1 Guest are viewing this topic.

Offline krisannedra

  • Newbie
  • *
  • Join Date: Oct 2019
  • Posts: 1
  • Karma: 0
    • View Profile
Repairs failed to start
« on: October 26, 2019, 04:51:06 AM »
I just downloaded the current version and booted in safe mode to run repairs. It failed to start repairs. The following is the log file.

Tweaking.com - Windows Repair 2019 (v4.6.0)
--------------------------------------------------------------------------------

System Variables
--------------------------------------------------------------------------------
Running In Windows Safe Mode: True
OS: Windows 7 Home Premium
OS Architecture: 32-bit
OS Version: 6.1.7601.24533
OS Service Pack: Service Pack 1
Computer Name: KRIS-PC
Windows Drive: C:\
Windows Path: C:\Windows
Program Files: C:\Program Files
Current Profile: C:\Users\Kris
Current Profile SID: S-1-5-21-28345714-1545693735-3549464167-1001
Current Profile Classes: S-1-5-21-28345714-1545693735-3549464167-1001_Classes
Profiles Location: C:\Users
Profiles Location 2: C:\Windows\ServiceProfiles
Local Settings AppData: C:\Users\Kris\AppData\Local
--------------------------------------------------------------------------------

System Information
--------------------------------------------------------------------------------
System Up Time: 0 Days 00:22:49

Process Count: 23
Commit Total: 425.41 MB
Commit Limit: 6.98 GB
Commit Peak: 896.70 MB
Handle Count: 5469
Kernel Total: 163.19 MB
Kernel Paged: 110.73 MB
Kernel Non Paged: 52.46 MB
System Cache: 401.44 MB
Thread Count: 273
--------------------------------------------------------------------------------

Memory Before Cleaning with CleanMem
--------------------------------------------------------------------------------
Memory Total: 3.49 GB
Memory Used: 408.24 MB(11.4223%)
Memory Avail.: 3.09 GB
--------------------------------------------------------------------------------

Cleaning Memory Before Starting Repairs...

Memory After Cleaning with CleanMem
--------------------------------------------------------------------------------
Memory Total: 3.49 GB
Memory Used: 393.22 MB(11.0022%)
Memory Avail.: 3.11 GB
--------------------------------------------------------------------------------

Starting Repairs...
   Started at (10/26/2019 7:33:53 AM)

   Done, but failed, at (10/26/2019 7:34:24 AM)
   Total Repair Time: 00:00:36

The current repair has failed to start 5 times.
Something is keeping the repair from running.

Try running the repairs in Windows Safe Mode. (This will keep 3rd party programs from getting in the way of the repairs)
If the repairs still fail then please post in the Tweaking.com forums for support.


Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 8804
  • Location: UK
  • Karma: 114
    • View Profile
Re: Repairs failed to start
« Reply #1 on: October 26, 2019, 06:15:46 AM »
Have you performed a chdsk /r and sfc /scannow to see what they report ?

You can view the chkdsk report in Event Viewer by going Start - type evenvwr and press enter when it comes up.

When it has read the data, expand Windows Logs then click on Application/Action/Find then type chkdsk into the Find box and press enter.

Cancel the Find box and read the log in the scrollable window below.

Also in Event Viewer before you check that log, click on Error then on View All Instances of This Event in the lower right pane and check for any time stamped errors that coincide for when the repairs failed to run.
« Last Edit: November 21, 2019, 05:25:21 AM by Boggin »
Tom.