Author Topic: Well that was a bad idea I guess...  (Read 4796 times)

0 Members and 1 Guest are viewing this topic.

Offline bdh1975

  • Newbie
  • *
  • Join Date: Jun 2020
  • Posts: 1
  • Karma: 0
    • View Profile
Well that was a bad idea I guess...
« on: June 14, 2020, 09:33:42 pm »
Hi everyone! 
The short and sweet: I have been trying to run's Windows repair on a cloned installation of Windows 10 and it crashes Windows and shuts the computer down every time I run the reparse points and environmental variables test right in the middle of the testing.  I have tried in Safe Mode and in regular Windows.  Have run chkdsk = no issues.  Dism.exe …  …/scanhealth reports no issues.  Sfc /scannow on the other hand I have run and run and run - maybe 8 times or so at least, it gets to 100%, seems to almost hang for a bit, then tells me it couldn't fix everything but will try after a reboot.  When I reboot, I login and then (?!) I get a "Preparing Windows" message, it logs me in with a couple error message about OOBE and UAC, sometimes it is activated and sometimes it isn't.  Any ideas?

Now the whole story:
I had my system running off a small 120gb SSD and then have a couple 2tb HDD's for storage in my desktop.  I got a new HP Spectre laptop that already had an SSD in it, so I didn't need the 1tb PNY SSD I had in my old laptop, so I split the PNY SSD into two, with all my data from my laptop still on the first partition and then I cloned the 120gb desktop SSD onto the remaining unallocated space.  Pulled out the 120gb drive and gave it to a friend with a slow laptop that didn't need much storage space.  Installed the PNY SSD in desktop using SATA 0.  Then I put in a thumb drive to get Windows PE up, went in Command Prompt and did xcopy with all the relevant switches to copy the Windows installation back over to the SSD.  Now, Windows boots and all but I am getting all kinds of issues.  Weird things, like for instance clicking on Start does nothing, and I cannot get to Settings even through other shortcuts (like a right click on the taskbar then clicking on Taskbar Settings).   At first, all shortcuts on the desktop had no icons and wouldn't work when clicked on, but slowly and surely they have all populated.  Also, at first I was getting stack overload warnings, but that has resolved itself after a couple rounds of running sfc. My personalizations (desktop background, icon size, etc) are not working, Do I need to just bite the bullet and reinstall Windows?  I hate to do that but if I have to I will - I just had so many programs and apps installed it will take forever to get it all back like it was.  But, even if I do have to reinstall Windows, I am still hoping to learn something from this.  I have a nasty habit of trying crazy things like this then working to fix them in order to increase my knowledge of Windows and how it all works, so if it is fixable that'd be just as much a boon to my education as it would be a relief to not have to take the obvious way out of this problem.

Offline Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10182
  • Location: UK
  • Karma: 122
    • View Profile
Re: Well that was a bad idea I guess...
« Reply #1 on: June 15, 2020, 01:39:53 am »
Usually the dism /restorehealth cmd would resolve when a sfc /scannow reports it is unable to repair all corruption.

You could try a repair install which doesn't affect personal stuff or installed programs.

If you don't have Win 10 install media, you can create that after reading -

This will give you the latest Win 10 2004 version which may or not give additional problems - the update caused freezing on my laptop so I had to use a system image to revert back to 1909.

When you've done that, open Windows/File Explorer - This PC - insert the install media and double click on its drive.

This will start the process if using a DVD but will open to its files when using an USB where you would then double click on setup Application.

This used to take 3 - 4hrs on my machine.