Author Topic: Login screen doesn't show after reboot to safe mode. No network either  (Read 784 times)

0 Members and 1 Guest are viewing this topic.

Offline Dave009

  • Newbie
  • *
  • Join Date: Nov 2017
  • Posts: 12
  • Location: Connecticut
  • Karma: 0
    • View Profile
Hello Team, I hope you are all enjoying the weather where you might be.
So after updating drivers and running malware etc. when I run Win Repair and go to
safe mode on reboot the screen is blue, Not the BSoD tho, it does show it's not connected to
the network and my choices are reboot or shut down.
The software's never done this before on this machine.

MSI Laptop
i7
Win 10
GE62

I'd love to get through a good cleaning but I'll have to do that in
the normal mode for now.

Thanks all!

DaveC
Have a great Day!
Dave Castle

Online Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10141
  • Location: UK
  • Karma: 122
    • View Profile
Re: Login screen doesn't show after reboot to safe mode. No network either
« Reply #1 on: August 15, 2021, 01:18:04 AM »
I've never seen that reported either.

Do you get the same blue screen when you boot into Safe Mode with Networking from within Windows ?

You may want to roll back those drivers to see if any of those are the cause.

In normal mode open a Command Prompt (Admin) or Powershell (Admin) and enter these cmds -

dism /online /cleanup-image /restorehealth

sfc /scannow

Enter exit to close the cmd window and check Safe Mode again if still getting the blue screen when booting to Safe Mode from within Windows, else try Windows Repair again.

I'm not sure if uninstalling/reinstalling WR would resolve, but that is another option if the problem isn't Windows related.

« Last Edit: August 15, 2021, 02:29:52 AM by Boggin, Reason: Typo »

Offline Dave009

  • Newbie
  • *
  • Join Date: Nov 2017
  • Posts: 12
  • Location: Connecticut
  • Karma: 0
    • View Profile
Re: Login screen doesn't show after reboot to safe mode. No network either
« Reply #2 on: August 15, 2021, 08:55:20 AM »
Thank you, Boggin, your reply made me think and I remembered cleaning out the bloatware ala Chris Titus perhaps there was a setting at that time that disconnected the network when getting into safe mode.

I'll dig in and get back to you all.
Have a great Day!
Dave Castle

Offline Dave009

  • Newbie
  • *
  • Join Date: Nov 2017
  • Posts: 12
  • Location: Connecticut
  • Karma: 0
    • View Profile
Re: Login screen doesn't show after reboot to safe mode. No network either
« Reply #3 on: August 15, 2021, 09:19:41 AM »
Hello All, I still don't know what the Bluescreen was about something is a bit funky in there somewhere.

I used msconfig to boot to safe mode with no issues (other than what prompted me to want to run Tweaking most recently)

I'll put it through its paces and let you know.

DaveC
Have a great Day!
Dave Castle

Offline Dave009

  • Newbie
  • *
  • Join Date: Nov 2017
  • Posts: 12
  • Location: Connecticut
  • Karma: 0
    • View Profile
Re: Login screen doesn't show after reboot to safe mode. No network either
« Reply #4 on: August 15, 2021, 11:31:39 AM »
Thanks again Bloggin, this MSI laptop is back to cranking, and with the system tweaks on top of the windows repair
we're back on solid ground. (so to speak)
Thanks for these tools and the support forums team!

Be well all!

DaveC
Have a great Day!
Dave Castle

Online Boggin

  • Global Moderator
  • Hero Member
  • *****
  • Join Date: Jul 2014
  • Posts: 10141
  • Location: UK
  • Karma: 122
    • View Profile
Re: Login screen doesn't show after reboot to safe mode. No network either
« Reply #5 on: August 15, 2021, 12:16:12 PM »
Glad you were able to get things sorted and thanks for the update.