Author Topic: MDAC Not Found in Windows 7  (Read 88122 times)

0 Members and 1 Guest are viewing this topic.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #25 on: March 11, 2013, 12:57:11 PM »
No problem :-)

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #26 on: March 11, 2013, 06:08:30 PM »
well i tried repairing windows and went down stairs for a couple mins and when i got back it
just said that the repair couldnt continue and that my previous version was reinstated.
I m really starting to not like windows 7 with how difficult this has been.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #27 on: March 12, 2013, 11:23:17 AM »
I am on Windows 7 and never had that kind of trouble. I am curious to what is causing it.

Since we know the blue screen is driver related you could try to update all your drivers first.

Also did you run that program to see what actually caused the crash?

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #28 on: March 12, 2013, 11:53:52 AM »
i installed the program fro crashes but not real sure how to use it.
also could this be virus or malware or trojan related?

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #29 on: March 12, 2013, 11:55:43 AM »
Possible, but lets see what the program shows first.

When you open WhoCrashed you click the analyze button. It will then you give you the results :wink:

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #30 on: March 12, 2013, 11:57:37 AM »
Crash Dump Analysis
--------------------------------------------------------------------------------

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

No valid crash dumps have been found on your computer

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #31 on: March 12, 2013, 02:20:41 PM »
Dang, the setup must not be creating a dump file when the system crashes.

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #32 on: March 12, 2013, 06:55:48 PM »
okay i guess now where do we go from here?

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #33 on: March 13, 2013, 06:09:42 AM »
You can try checking the event viewer, we can also see if there is any log file witht he info we need
http://technet.microsoft.com/en-us/library/dd744583%28v=ws.10%29.aspx

Mainly what I want to do is find out what driver is causing the crash. Once we find that out we can fix it and you can then finally get the repair install done :-)

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #34 on: March 13, 2013, 08:34:09 AM »
do you want me to send you the log files?

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #35 on: March 13, 2013, 08:38:22 AM »
2013-03-11 20:39:03, Error      [0x06424b] IBSLIB FirstBootCheckpoint: Failed to recover crash dump from pagefile.sys
2013-03-11 20:54:01, Error      [0x080654] MIG    Path not found for move target \\?\X:\ProgramData\Microsoft\Network\Downloader\qmgr0.dat; attempting to create it[gle=0x00000003]
2013-03-11 20:54:01, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\ProgramData\Microsoft\Network\Downloader\qmgr0.dat to \\?\X:\ProgramData\Microsoft\Network\Downloader\qmgr0.dat[gle=0x00000003]
2013-03-11 20:54:01, Error      [0x080654] MIG    Path not found for move target \\?\X:\ProgramData\Microsoft\Network\Downloader\qmgr1.dat; attempting to create it[gle=0x00000003]
2013-03-11 20:54:01, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\ProgramData\Microsoft\Network\Downloader\qmgr1.dat to \\?\X:\ProgramData\Microsoft\Network\Downloader\qmgr1.dat[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000000_Hardware; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000000_Hardware to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000000_Hardware[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000001_Hardware; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000001_Hardware to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000001_Hardware[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000002_Hardware; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000002_Hardware to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000002_Hardware[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000003_Hardware; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000003_Hardware to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\00000003_Hardware[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\StorMigDB; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\StorMigDB to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\StorMigDB[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\StorMigSettings; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\StorMigSettings to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A962D\StorMigSettings[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\applicationHost.config; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\applicationHost.config to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\applicationHost.config[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\iis7_gather.log; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\iis7_gather.log to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\iis7_gather.log[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\iis_upgrade_data.xml; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\iis_upgrade_data.xml to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\iis_upgrade_data.xml[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\redirection.config; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\redirection.config to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005A9CF5\redirection.config[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AEAD9\MSDTC.LOG; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AEAD9\MSDTC.LOG to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AEAD9\MSDTC.LOG[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AF6C7\DEFAULT.FIL; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AF6C7\DEFAULT.FIL to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AF6C7\DEFAULT.FIL[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080654] MIG    Path not found for move target \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AF6C7\NTUSER.FIL; attempting to create it[gle=0x00000003]
2013-03-11 20:59:05, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Machine\DATA\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AF6C7\NTUSER.FIL to \\?\X:\$UPGRADE.~OS\OnlineUpgradeGatherWork\agentmgr\CCSIAgent\005AF6C7\NTUSER.FIL[gle=0x00000003]
2013-03-11 20:59:51, Error      [0x080656] MIG    Failed to restore file \\?\X:\$INPLACE.~TR\Data\DATA\Windows\System32\Tasks\WebReg  to \\?\X:\Windows\System32\Tasks\WebReg [gle=0x00000002]

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #36 on: March 14, 2013, 07:35:16 PM »
Your Windows is on drive X:?

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #37 on: March 15, 2013, 07:36:48 AM »
LOL no my windows is set to c:/ but this is the log from C:\$WINDOWS.~BT\Sources\Rollback
and the log file was named setuperr.log

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #38 on: March 15, 2013, 06:19:54 PM »
Quote
[0x06424b] IBSLIB FirstBootCheckpoint: Failed to recover crash dump from pagefile.sys

Is your page file enabled?

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #39 on: March 16, 2013, 07:12:38 AM »
it says it is! it says automatically managed. allocated like 7650 mb for pagefile sys.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #40 on: March 16, 2013, 01:43:12 PM »
OK.

All I want to do is find the driver that is causing the blue screen lol. I want to save you from having to do a fresh install but it is starting to look that way.

If you try the repair install again make sure you have all update sin Windows first and if it crashes again, once your backup in Windows double check the event viewer and see if it shows anything at all for the blue screen.

I am almost tempted to have you uninstall every driver you have installed except for the network driver and then do the repair install lol

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #41 on: March 17, 2013, 05:58:19 AM »
okay i can do this. let me make sure everything is in order and make sure i have all the updates in windows. i got the update to work
via Autopatcher. so thats one good thing. I am going to try the windows repair without uninstalling every driver except network to see if
the update helped. if it didnt i will then uninstall every driver except the network driver and see what happens.

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #42 on: March 17, 2013, 01:52:46 PM »
Looking forward to seeing how it goes :-)

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #43 on: March 18, 2013, 07:50:54 PM »
Well it happened again.... Only this time i took a picture with my
Iphone so you could read the message. How can i post
This error message

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #44 on: March 18, 2013, 07:52:46 PM »
Email your self the picture then on your computer check your email and then you can attach it when you post :-)

Good job getting a picture!

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #45 on: March 18, 2013, 08:38:24 PM »
Lets see how this works :smiley:

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #46 on: March 18, 2013, 08:45:50 PM »

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #47 on: March 18, 2013, 08:50:39 PM »
Oh and do a chkdsk on the drive is you havent already :wink:

Shane

Offline Oceanblue23

  • Newbie
  • *
  • Join Date: Mar 2013
  • Posts: 33
  • Karma: 0
    • View Profile
Re: MDAC Not Found in Windows 7
« Reply #48 on: March 18, 2013, 09:08:58 PM »
I think i did a chkdsk but im not sure about a memory test

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: MDAC Not Found in Windows 7
« Reply #49 on: March 18, 2013, 09:10:16 PM »
Do the memory test for me. :-)

It will run for as long as you let it, have it run about 30 min and see if it reports any errors.

The program will make and ISO, burn it to a cd and then boot off the cd to have it start the test.

Shane