Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TykeArt

Pages: [1]
1
Tweaking.com Support & Help / Re: Beta Repair System Restore
« on: July 15, 2013, 07:28:59 AM »
Tweaking.com System Restore reports “Restore Point created at 15/7/2013 – 13:40:52” however this is not shown when Windows “Restore” is clicked. The last restore point is 4th July 2013.
Tweaking.com Registry Backup states - Volume Shadow Copy Running: Yes, Volume Shadow Copy Ready: Yes, “Successful! 18/18 Registry Files Backed Up. The Log_Backup.txt however states 15/07/2013 - 13:46:39] Use Fallback Backup Method: 1 (0 = No, 1 = Yes).
I am running Windows 7 64bit and  have 2 internal drives and one external all NFTS. These are divided into 7 partitions as follows:
Disk 1 C: Primary, Boot, System, Page File, Active, E:Primary, F:Primary
Disk 2 D: Primary, Page File G:Primary, H:Primary
Disk 3 (External) K:Primary, L:Logical (Backup)
Beta Repair System Restore run. Subsequently Create System Restore Point (C: Drive) fails with the message “The restore point could not be created for the following reason: The specified object was not found (0x80042308). System Protection will create restore points with “Only Restore Previous Versions of Files” selected for all drives with the exception of C:. If “Restore System Settings” is switched on for the C: Drive old restore points can be seen but if selected the message “The selected backup could not be found” is received.
Event Viewer Logs the following related message - Event ID 14: The shadow copies of volume C: were aborted because of an IO failure on volume C:.
As you will appreciate Windows Backup does not work either.
Thanks for your work which, judging by the number of people with problems of this sort on the internet, is badly needed.

Pages: [1]