Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - SRoper

Pages: [1]
1
General Computer Support / Corrupt system files
« on: October 15, 2015, 10:55:16 PM »
Please can someone help me. I am running Windows 7 on my PC. When I run the system file checker I get a message that my system has some corrupt files and that these cannot be fixed by the system file checker. I have run two Dism cleanup utilities and neither of these fix the problem. I've attached a file with a screenshow of the corrupt file message and also a screenshot of the two failed fixes. Most sincere thanks.

2
General Computer Support / WMI - Error 0x8004401e
« on: October 03, 2015, 02:37:32 AM »
Goodday, does anyone have some advice for me please. I am getting a WMI error (Error 0x8004401e). Attached are two screenshots showing the error. I'm running Windows 7 operating system. Would sincerely value any guidance. Thank you, stephen

3
General Computer Support / VSS error
« on: September 23, 2015, 11:03:10 PM »
I would appreciate help with the following error shown in that attachment. I'm running Windows 7.
Sincere thanks
stephen



4
General Computer Support / BlackBerry Link and Error 1603
« on: August 22, 2015, 08:55:02 AM »
Before the release of v3.4.2 I had been trying to install BlackBerry Link. However, the installation failed everytime shortly after I launched it and the eventviewer showed this to be an error 1603. Subsequent to the release of v3.4.2 I have been trying again to install the software. Now the installation is almost completed but just before the installation is completed it rolls back. Again, the eventviewer shows this as an error 1603. The messages shown during the latter part of the installation move very fast so its difficult to see precisely when the rollback starts to happen. However I think the two preceeding messages before the roll back are "Writing registery values" and then "Installing new services". After that the installation rolls back. I've attached screenshots showing the errors from the eventviewer. I am running Windows 7.
Most sincere thanks for giving this attention, stephen

5
Tweaking.com Support & Help / VSS - SOLVED
« on: August 19, 2015, 08:04:26 AM »
I've run the latest version of tweaking.com and am getting numerous VSS errors. The even reviewer message states that "A critical component required by the Volume Shadow Copy service is not registered. This might happen if an error occurred during Windows setup or during installation of a Shadow Copy provider."  Any advice or help would be highly valued.

Pages: [1]