Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hebe

Pages: [1]
1
General Computer Support / [SOLVED] Internet problems
« on: August 07, 2012, 03:52:15 AM »
I was trying out this software called Superantispyware. I'm an idiot, so I told it to clean up whatever it had found without making backups... (it removed something it claimed was dangerous from the registry) and then uninstalled the application. I didn't even have System Restore enabled because I was running out of space. But the problem could be a result of something else, since I was also torrenting something in the background and the drive had less than the total amount of space required for the whole thing. I don't know how utorrent handles these things, because the next time I restarted, some icons in the Start Menu were corrupted, which has never happened before.

The easiest way to keep this machine safe is to remove ME from the equation. Anyway, onto the main problem: I could connect to the internet, I could update the antivirus, I could even torrent stuff, but not browse the web, either in Firefox or in IE. (The OS is XP SP2.) It showed something like "connection error", I think, (No, wait, now I think it was "page not found". I could do a System Restore and report back if this is relevant.) and there was no waiting time; the failure was instantaneous.

Next, I downloaded Windows Repair from majorgeeks.com. I completed all the steps EXCEPT THE SPYWARE THING and left all the repair options checked. Now, I can't connect to the internet (ADSL) at all, but it shows an interesting error message:



I swear I DID the third preliminary step. (the windows file repair thing) Help, please?

Update: I just now tried a utility called Complete Internet Repair. No change. Maybe I should do a Restore, and then try it. BTW, I'm happily browsing the web from the same computer, using a venerable livecd with Seamonkey 1, so this is 100% a software issue. Do you think there's a way to harness my gremlin powers for Good?

Update 2: I see, I FORGOT to turn off System Restore, aaaaand... IT WORKS!!! Wahahaha! Oh, the joys of utter technical incompetence! Thanks for reading, and never mind.

Pages: [1]