Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - silhouett

Pages: [1] 2
1
Tweaking.com Support & Help / Re: Repairing windows store
« on: February 18, 2021, 08:11:17 AM »
Ok in safe mode the troubleshooter errors a problem is preventing the troubleshooter from starting   error 0x800096010

If I create a new user on windows as a test that user also cannot download new items from the store.

Still, everything but the store works, the store actually will update existing apps.   


2
Tweaking.com Support & Help / Re: Repairing windows store
« on: February 16, 2021, 08:07:02 PM »
I have run sfc /scannow  and Dism etc and not issues are found and I have run sfc after dism restore health as well.

However, I cannot run App Store Troubleshooter as the one you pointed to fails saying a problem is preventing it from starting error 0x80070057

If I run it from the other location in windows settings under troubleshoot, I get a problem is preventing it from starting error 0x80096010

3
Tweaking.com Support & Help / Re: Repairing windows store
« on: February 16, 2021, 02:07:50 PM »
sometimes its this

Depends if I own the file or not.

4
Tweaking.com Support & Help / Re: Repairing windows store
« on: February 16, 2021, 02:07:00 PM »
Sometimes its this

5
Tweaking.com Support & Help / Re: Repairing windows store
« on: February 16, 2021, 10:09:39 AM »
I have tried removing the store, all its apps and reinstalling it. I have reset it etc  but nothing. What I get is this.

If I update an app, I already have typically ones I put back with PowerShell it would update fine.

If I choose install it says acquiring license and bombs with an error  0c80048054

Mind you I have done an install in place, an upgrade to the latest version etc. and I always get that error choosing
a new app from the store.   Windows is Activated and otherwise functional.

6
Tweaking.com Support & Help / Repairing windows store
« on: February 15, 2021, 06:18:40 PM »
I am still waiting for windows store repair to do more than say it has been disabled in your version of windows because of the too many changes in the windows store ?
I have had this software for years and it still won't fix my windows store and yet I have upgraded windows version to the lateest.


7
Feedback & Suggestions / Re: App Store
« on: March 17, 2019, 08:59:09 AM »
Attached Image should show you the versions Im using and the error I do get.


8
Feedback & Suggestions / Re: App Store
« on: March 16, 2019, 08:25:54 PM »
This reply does not address my question.  You check App Repair and go into safe mode and are told it doesn't do this for this version of windows because of the constant changes in the app store.
This has been saying this for quite some time and many versions.  so basically it doesn't work.

9
Feedback & Suggestions / App Store
« on: March 15, 2019, 10:31:31 AM »
Why is the "App Store" Repair feature even included in this program ?  It has been several versions since I last posted this

https://www.tweaking.com/forums/index.php?topic=5988.0

Yet Tweaking still has the option and when you use it and reboot into safe mode and wait that time you find " this feature is disabled because of the constant changes in the app store."




10
Feedback & Suggestions / App Store
« on: December 17, 2018, 06:43:39 AM »
Are there ever going to be plans to make the app store part of this work again ?   This is the feature that originally attracted me to the program and yet versions pass and it says
on my current version of windows 10 (Which I've even upgraded to see if maybe I was too far behind)  this feature is disabled because of the constant changes in the app store.   Might as well remove the menu entry then as clicking to boot in to safe mode then trying that choice is very annoying since its actually a Hobson's choice

11
Tweaking.com Support & Help / Re: Windows Store
« on: June 18, 2018, 05:30:22 AM »
Thanks for the suggestions I will look into it

12
Tweaking.com Support & Help / Windows Store
« on: June 17, 2018, 07:46:43 PM »
I know that windows 10 store keeps changing but it would be nice to see some broken down (not one button fix) for the store.
I currently have tons of temp files in the windows directory after I upgraded which most say  Component failure code = 0x80070005
I would buy this tool if it was able to fix the store but it says because of the constant changes this feature has been disabled.
Figuring that the store is changing there must be a section by section way to repair or renew the store rather then a one button approach that
is disabled because of the changes. Maybe an optional script patch that can be downloaded to keep up to date with the changes would work ?

13
Being that I downloaded and installed your product latest version and have anti virus protection I am pretty sure this is wrong but thought you would want to see it
so I attached the screen shot.  reimage says your product is infected. :sad:

14
I want to thank you for your help, Went to Microsoft and downloaded the newest windows.  That worked and the upgrade fixed the apps.
I think that error that windows is in an unsupported directory is very vague. Apparently if your version installed is the same as the version you are doing a upgrade repair on
you get that message.  I also found that you will get that message if you change the paths of any of the default directories.  So have all your Documents, or downloads on drive D:
with windows on C: would also give that message.  There was a list of  thing such as installing it in another language etc... crazy that they just dont tell you what the problem is ?


Anyway Thanks

15
Well Id love to do a repair install but cant as per the picture attached windows is telling me that windows may be installed in an unsupported directory ?

16
Everything Else / APPs in windows 10 no longer able to add or update
« on: April 23, 2017, 04:12:23 PM »
My apps section of windows 10 no longer works, wont update or add an app. I ran SFC and got these errors in the CBS.log file.  I am wondering should I run Tweaking Directory permissions fix and if so should I run that for the administrators account ?

17
Since my last windows update I have developed a strange problem. When I use Tweak backup  I get the following in the log

[2/11/2016 - 12:24:22 PM] Backing Up File: C:\Users\Administrator\ntuser.dat
[2/11/2016 - 12:24:22 PM] Result: Failed - Error: -1 (API Reg Save Failed (), Tried File Copy, File In use, Cannot copy.)

[2/11/2016 - 12:24:22 PM] Backing Up File: C:\Users\AnyOne\ntuser.dat
[2/11/2016 - 12:24:22 PM] Result: Failed - Error: -1 (API Reg Save Failed (), Tried File Copy, File In use, Cannot copy.)

[2/11/2016 - 12:24:23 PM] Backing Up File: C:\Users\Owner\ntuser.dat
[2/11/2016 - 12:24:23 PM] Result: Failed - Error: -1 (API Reg Save Failed (), Tried File Copy, File In use, Cannot copy.)


[2/11/2016 - 12:24:22 PM] Backing Up File: C:\Users\cbrid_000\ntuser.dat
[2/11/2016 - 12:24:23 PM] Result: Successful (21.37 MB) - C:\RegBackup\CENTIPEDE\2.11.2016_12.24.19-PM\C\Users\cbrid_000\ntuser.dat

I then started to notice if I login as any one of the four account on my system, not consistently but on occasion I am getting a temporary Profile message
and a temp folder is created for that user.  But if I restart and login say again I am fine ?

Any Idea's on what is causing this and how to attempt to fix it.  :sad:




18
General Computer Support / Re: SFC and Dism Fail
« on: September 21, 2015, 08:14:29 AM »
Hi Shane,

I did not say your pre-scan found missing files. I said I ran your SFC  part of tweaking and it found errors which it could not fix.  So I then opened a command prompt and ran

Dism /Online /Cleanup-Image /CheckHealth

which says the corruption is repairable.

I then tried

Dism /online /Cleanup-Image /RestoreHealth 

Which then said it could not find the files needed

So I tried

I have tried Dism /online /Cleanup-Image /RestoreHealth /Source:wim:L:\x64\sources\install.wim:1

as there is a wim file there on the windows 10 install usb.  However it gave the same message about could not find the files

The two logs I attached were from that.  Your prelog says

--------------------------------------------------------------------------------
Checking Environment Variables.
Started at (9/21/2015 11:08:17 AM)

This folder in the 'Path' variable doesn't exist: C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static

This folder in the 'Path' variable doesn't exist: C:\Program Files (x86)\NTP\bin

This folder in the 'Path' variable doesn't exist: C:\Program Files (x86)\Windows Kits\8.1\Windows Performance Toolkit\

Problems were found with the Environment Variables.
You can use the Repair Environment Variables Tool at the bottom of this Window to try and fix these problems.

Done (9/21/2015 11:08:17 AM)
--------------------------------------------------------------------------------

Done (9/21/2015 11:08:17 AM)
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Done (9/21/2015 11:08:17 AM)
Scan Complete - Problems Found!

You can use the Repair Reparse Points or Repair Environment Variables tools at the bottom of this Window if needed.

While problems have been found, you can still run the repairs in the program.
But for the best results it is recommended to fix the problems reported in this scan if possible.
If you need help fixing any of the items in the log, just post in the forums at Tweaking.com for help.




19
General Computer Support / SFC and Dism Fail
« on: September 18, 2015, 11:42:29 AM »
I upgraded to windows 10 from 8.1  it works fine but I ran the SFC part of Tweaking and found errors.  Thus this journey began.

I have tried the following
Dism.exe /online /Cleanup-Image /StartComponentCleanup
sfc /scannow
Dism /Online /Cleanup-Image /RestoreHealth
sfc /scannow

I get this error 'Error: 0x800f081f'   as well I get Dism can not find the needed files

I have tried Dism /online /Cleanup-Image /RestoreHealth /Source:wim:L:\x64\sources\install.wim:1 

but get the same message and there is an install.wim file located there 

However Dism /Online /Cleanup-Image /CheckHealth says the corruption is repairable ?

I  have no Source esd file only the wim  and this is from the downloaded iso for windows 10 install.

I have attached the cbs.log and dism.log if anyone has a solution to what is the issue ?
 

20
Tweaking.com Support & Help / User that is logged in
« on: June 03, 2015, 05:34:31 AM »
If you login as Administrator and perform these repairs is it any different then if you login as another person who has administrator rights ?

21
Tweaking.com Support & Help / Repair WMI
« on: December 20, 2014, 07:13:46 AM »
While running this I get a lot of The Directory "C:\etc etc ....."     is too long.

Is this normal ?


22
Tweaking.com Support & Help / Re: Defender
« on: November 04, 2014, 03:30:50 PM »
Well mine looked like yours with No administrators or windef   ?

I might add that I have ad-ware Antivirus But it was disabled.

I ran malwarebytes this time which I had not done before which is the only thing I did different this time other then safemode steps

Oh and I afterwards uninstalled malwarebytes and then tried to activate windows defender which is where I noticed something wasn't right as windows defender would not start it instead went to explorer screen.  When I tried to start the service I got Error 577

 I then went and looked up that symptom and found a blurp  http://www.eightforums.com/system-security/35851-windows-defender-won-t-turn.html

When I checked the keys I mention I didn't have permissions to them as no Administrators were part of that.

I actually think this is more of a that version of malwarebytes then your program.

However I wasn't 100% sure so I figured I would post it.


23
Tweaking.com Support & Help / Re: Defender update
« on: November 04, 2014, 10:30:55 AM »
Windows 8.1 Pro 64bit
6.3.9600 Build 9600



24
Tweaking.com Support & Help / Defender
« on: October 31, 2014, 04:30:52 PM »
Recently I decided as my machine was slower to run the Tweaking software, First time since you added the safe mode stuff we had talked about before.
I also decided to download and run the malwarebytes.  after running the complete process then restoring services, startups and scheduled crap etc.
I decided to uninstall malwarebytes.   I did and rebooted and then had two errors, no virus detection and A usb error with my modem being not compatible with
this version of windows, Odd as it was before ?  anyway I tested the modem and it still worked fine and I archived that message.  The other problem though was not so
simple as I tried to start defender and it would not start had software 577 error.   I checked the registry and found I could not change the
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\windows Defender key stuff as I had no permissions to it ?   System did and trusted installer but not Administrators.
I had to retake control of ownership of the keys DisableAntiSpyware & DisableAntiVirus  and then go to malwarebytes.com and get their removal tool as the software
would not completely remove.   It was only then I had any control.  I feared some other stuff might be messed up so I restored from the backup before I ran the your software.
Now I am not sure why these things happen ?


25
Tweaking.com Support & Help / Re: New Version 2.85
« on: August 11, 2014, 08:49:27 PM »
Looks good, I understand it.  Find it odd there is no way to say read the current programs starting in msconfig and disable them temp ?  But maybe Microsoft over looked that.

Yeah only time will tell with folls and if they get how to do it.  some will for sure find it easy but a few I am sure will not recheck something etc...

Pages: [1] 2