Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Clinton

Pages: [1]
1
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 18, 2019, 04:59:59 AM »
Hi Phil, Tom

I see that error has now been resolved with Version 4.7.0

Thank you

Regards

Clinton

2
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 15, 2019, 01:15:58 AM »
Hi Tom,

Thanks for your feedback

I can also click past error prompt but have not tried to run any repairs as yet either.

Regards

Clinton

3
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 09:24:06 PM »
Hi Phil, Tom

Just an update!

Looks like Windows 10 Update KB4517245 (Windows 10 Version 1909 via Enablement Package) is causing this issue on both the Free & Pro Version of the app.

Tested free Version 4.6.1 on another PC prior to update & worked perfectly.

Both my PC with Pro Version & other PC with Free Version now have Windows update installed and both machines throw out the sae error

Regards

Clinton

4
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 04:05:00 AM »
Hi Phil,

Thanks for your prompt feedback on this matter.

Much appreciated!

Regards

Clinton

5
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 03:30:21 AM »
Hi Tom,

Yet when I check my files as well, my files don't have 10_1909 - mine only goes up to 10_1903 but my Pro 4.6.1 

Very strange!!


6
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 03:28:10 AM »
Hi Tom,

If I install older version of app, no Error

When I install Version 4.6.1 Error comes back

Regards

Clinton

7
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 02:40:07 AM »
Hi Tom,

Ran programme in SAFE Mode and still same error

Regards

Clinton

8
Tweaking.com Support & Help / Re: Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 02:38:52 AM »
Hi Tom,

Thanks for prompt feedback

I did what you suggested, but still same error after opening programme.

Uninstalled & re installed in SAFE Mode with Networking

Regards

Clinton

9
Tweaking.com Support & Help / Tweaking Com Startup Error Version 4.6.1
« on: November 14, 2019, 12:35:33 AM »
Hi

I keep getting an error when opening Version 4.6.1 Pro Version (See attached)

I have uninstalled app & re installed, but same error

Can someone please assist

Regards

Clinton

10
Tweaking.com Support & Help / Re: Error running App
« on: November 16, 2017, 02:03:27 AM »
Hi Boogin,

Yeah seems ok now

Ran SFC & DISM Commands but none found any corruptions so strabge one.

Thanks for all of your assistance

Regards

Clinton

11
Tweaking.com Support & Help / Re: Error running App
« on: November 16, 2017, 12:53:48 AM »
Hi Boggin,

I'm using Windows 10 Pro Version 1709 (OS Build 16299.64) Windows Fall Creators Update

Regards

Clinton

12
Tweaking.com Support & Help / Re: Error running App
« on: November 15, 2017, 09:28:26 PM »
Hi Boggin,

Tried what you suggested with Safe Mode but still no go.

Only way I was able to resolve issue was to restore my PC from a System Image and all seems in order now.

Regards

Clinton

13
Tweaking.com Support & Help / Re: Error running App
« on: November 15, 2017, 01:40:14 AM »
Hi,

Will do!

Will keep you posted accordingly.

Regards

Clinton

14
Tweaking.com Support & Help / Re: Error running App
« on: November 15, 2017, 01:23:49 AM »
Hi,

I will give that a bash tonight thanks.

It may also have something to do with a Windows update as it was working prefectly prior to installing recent Windows updates.

I will try unistall Windows update and do a System Restore if need be.

Regards

Clinton

15
Tweaking.com Support & Help / Error running App
« on: November 14, 2017, 07:34:08 PM »
To whom it may concern,

I keep getting attached Error when trying to run app.

I have even uninstalled & reinstalled App but same thing.

Can someone please assist.

Regards

Clinton

Pages: [1]