Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - umpio

Pages: 1 [2]
26
General Computer Support / Problem with System Restore
« on: February 26, 2012, 12:45:24 PM »
I just noticed that my System Restore fails to restore restore points..

Haven't noticed this as I haven't had a need for restoring, but today I had. It has no problems on creating restore points, it only fails at restoring them.

I tried to fix it with the fix coming in AIO, sadly it didn't fix it. Still the same error message after system restore. Google gave me some links to microsoft help forums. It had few methods to boot in to safe mode (didn't help) and disabling antivirus (didn't help).

I'm out of ideas what to try next to fix it.  :sad:
Or should I give up to it and install some 3rd party system backup maker?

Here is the error message, which I get after reboot when restoring system:

27
Tweaking.com Support & Help / Bug report: ERUNT backup
« on: February 26, 2012, 11:38:59 AM »
I did a registry backup with the Windows Repair AIO v1.6.4.

I tried then to restore it but the problem is that the registry backup folder doesn't contain the needed "ERDNT.EXE". I tried to manually add them by running the ERUNT to make a backup and copy the needed files to the backup folder made by AIO. I managed to restore the registry but had many error messages concerning some missing backup files.

Can you take a look what's wrong with the ERUNT and why it didn't create the needed .exe files to restore the actual backup.

Also, will the ERUNT make a full registry backup? Now it doesn't let the user configure it, so I can't know what all it includes in the backup.

Pages: 1 [2]