Author Topic: New Index problems on Win 7 sp 1 x64...  (Read 4257 times)

0 Members and 1 Guest are viewing this topic.

Offline thankfuluser

  • Newbie
  • *
  • Join Date: Nov 2013
  • Posts: 23
  • Karma: 1
    • View Profile
New Index problems on Win 7 sp 1 x64...
« on: October 27, 2014, 09:33:26 AM »
Hi Shane, after repair install i started to get Index errors $I30 of file 207633 is incorrect.CHECKDISKPROGRESS.EXE-FE336EF7.pf.There are also a few more in included log. I'm using Win 7 sp1 64 . Every time a disc check is run even under /f or / r , i keep getting an error in index On the Check disk system in 2 areas of Index??? I'm not getting errors inside checkdisk ,i mean it completes itself.But then in Event Viewer and Glary's Utilities i see Errors. Can you help ? Included is the event from Glary's Utilities. Thank You SFC /scannow found nothing...
« Last Edit: October 28, 2014, 01:37:49 PM by thankfuluser »

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: New Index problems on Win 7 sp 1 x64...
« Reply #1 on: October 27, 2014, 10:17:14 PM »
The errors keep coming back even when you run chkdsk at the next boot?

Shane

Offline thankfuluser

  • Newbie
  • *
  • Join Date: Nov 2013
  • Posts: 23
  • Karma: 1
    • View Profile
Re: New Index problems on Win 7 sp 1 x64...
« Reply #2 on: October 28, 2014, 01:07:46 PM »
Hi Shane, yes it keeps coming back .I shut computer and power,started it back up it was there so did DSKCHK again and it goes through fine.But then i check and this is still here.Included in newest log.I dont know if something wrong with DSKCHK or this program ???

Offline thankfuluser

  • Newbie
  • *
  • Join Date: Nov 2013
  • Posts: 23
  • Karma: 1
    • View Profile
Re: New Index problems on Win 7 sp 1 x64...
« Reply #3 on: October 28, 2014, 01:36:50 PM »
Hi Shane, i fixed the problem.I went into indexing troubleshooting and typed in the error Index $I30 in file 207633 .The trouble shooter ran and came back saying windows search was off ??? But after that i re-checked and error was gone. TY

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
    • Tweaking.com
Re: New Index problems on Win 7 sp 1 x64...
« Reply #4 on: October 29, 2014, 01:20:08 PM »
Good to hear you got it fixed :-)

Shane