Author Topic: Search in start box in W7 does´nt work  (Read 6165 times)

0 Members and 1 Guest are viewing this topic.

Offline gommace

  • Newbie
  • *
  • Join Date: Apr 2012
  • Posts: 1
  • Karma: 0
    • View Profile
Search in start box in W7 does´nt work
« on: April 30, 2012, 12:41:48 AM »
A few days ago the search in the Start Box of Windows 7 can only find the programs included in the Control Pannel. You can not find any program (regedit, cmd ... etc) or documents neither. When you pick the "Look for more programs and files" you receive an error window "windows can not acces to the specified ...."
Everything is OK when you do the same in the search window of the Explorer, and also everything works OK when you start session with another User.

I´ve tried everything: rebuilding the index, switching off an on again the Windows search option, running the sfc command, playing with the Properties tab in the start window ....

Just to point out that this happened after being used the Advanced System Tweaker. I tried also to restore to another point using the Microsoft Restore and/or the ERUNT included in the program but it was not possible to restore. I do not remember exactly the error message, but it sound like "restore error, none of the files have been changed, choose for another restore point", and the same happen with all the other restore points.

P.D: Sorry about my bad English!!!!

Offline Shane

  • Lead Developer - Coder
  • Administrator
  • Hero Member
  • *****
  • Join Date: Sep 2011
  • Posts: 9279
  • Location: USA
  • Karma: 138
  • "Knowledge should be shared not hidden."
    • View Profile
Re: Search in start box in W7 does´nt work
« Reply #1 on: April 30, 2012, 11:55:42 AM »
I use my advanced system tweaker all the time and haven't seen this problem. :cheesy:

Which tweaks did you run?

Also can you post a screen shot of the error for me :wink: